Jump to content

new system


comptonsfinest
 Share

Recommended Posts

Hi ladies and gents, I am a big gaming fan, i just recently built a new computer to play the new MMO AION. I have been a computer freak for a while but this was my very first build, I had a friend help me pick out all the hardware and I got it to POST and load vista without hickups (suprisingly). Being the Nerd that I am, I really would like to Overclock it and get my moneys worth out of it. I did a lot of research on the internet (on overclocking) and I am looking for Some help if anyone can give it the time, I will list all my parts and spec and screenshots that you need. I Did mess with the MB Dummy Over Clocking feature, and not really understanding the results it gave, I turned it off. Afterwards i read you can gain much more performance Overclocking the regular way.

 

MY PARTS LIST

MotherBoard: EVGA nForce 790i FTW Socket 775

RAM:Corsair XMS3 6144MB PC12800 DDR3 1600Mhz (3x2048)

CPU: Intel Core 2 Quad 8400 2.66Ghz 4BM 1333Mhz

Graphics Card: PNY GTS 250 1GB PCIe w/Dual Link DVI

HD: WD Caviar 320GB SATA-3G

POWER: OCZ 700w GameXStream Power Supply

CPU Heatsink: Masscool 120mm Sleeve Bearing Case Fan

NZXT Tempest Full Size Case.

 

 

Heres a link to someone Overclocking same CPU as mine and results.

http://hothardware.com/Articles/Intel-C ... S1/?page=2

 

Now I know I may not get results like the link shows, i've really no ideal what is possible thats why im posting here, any help is greatly appreciated.

 

This is with NO overclocking idle

noOC.jpg

after further review i noticed my system jumps at idle, here it is still at idle with the stats more realistic i believe

noOC3.jpg

 

 

This is with Dummy Overclocking at 10%, 15% wouldnt boot (but I think its cause the voltage jumped to 1.5+)

(currently retesting this, will repost new pic soon)

Edited by comptonsfinest

Share this post


Link to post
Share on other sites

Is there not something wrong here?

 

You have a 8400 at 2.66GHz and your first clock is only 2.00Ghz and your overclock at only 2.20Mhz!

 

Your voltage in the overclock, 1.56V, is way too high for your "underclock".

 

Edit: Increase the multiplier to X8 and leave everything else the same in your first "This is with NO overclocking idle", this will put you at stock and 2.66GHz (333x8=2664).

 

That will give you your stock settings then take it from there. ;)

 

Cheers

 

Paul

Edited by paulktreg

Share this post


Link to post
Share on other sites

Here is a screenshot of the computer all full factory setting with just the cpu voltage turned up to 1.32ish volts

To me this did nothing really, i just did this to help show more information, this is change back to AUTO agian now.

 

For these photos i ran a game in the corner to put the cpu under at least some load.

updvoltage.jpg

 

 

Also I went back into the bios and changed nothing other then the Dummy O.Clocking to 10%

Agian I ran a game in the corner to compare

10ocsuck.jpg

 

To me this is horrible because it overshoots the voltage of my CPU by it does show 2933.4Mhz

 

Any Suggestion are greatly appreciated.

Share this post


Link to post
Share on other sites

Restore default settings.

 

I don't know what you were doint before, but don't do that.

 

Increase the FSB by increments of 5. Do a quick test of Orthos, or a game, doesn't really matter at this point.

 

Once you go unstable then you increase the voltage, but don't go straight to 1.5v cause you want to keep this as low as possible.

 

Then increase the FSB more.

 

You'll want to adjust the memory ratio so that your memory is running at speeds it can run at.

Share this post


Link to post
Share on other sites

EVGA nForce 790i SLI FTW Socket 775 MotherBoard

OCZ 700w GameXStream Power Supply

PNY GeForce GTS 250 1GB PCIe w/Dual Link DVI

Intel Core 2 Quad Q8400 2.66 4MB 1333Mhz CPU

WD Caviar 320GB SATA-3G HD

Masscool 8WA741 CPU FAN w/Heat Pipes 775

Corsair XMS3 6144MB PC12800 DDR3 1600Mhz (3x2048) product #TR3X6G1600C8

SATA CD/DVD Drive

NZXT Tempest Case

 

Here's a complete BIOS list:

 

***System***

790i FTW BIOS Version: [NOT sure]

CPU Freq, MHz: [2666.7]

FSB Reference Clk, MHz: [1333.3]

CPU Multiplier: [8x]

CPU N/2 [Disabled]

PCIe x16-1 & 2, MHz: [Manual 100]

PCIe x16-3, MHz: [Manual 100]

SPPc->MCP Ref Clk, MHz: [Manual 200]

nForce SPP->nForce MCP: [5x]

nForce SPPc->nForce MCP: [5x]

Fan Speeds: [Manual @ 100%]

 

***Spread Spectrum***

CPU Spread Spectrum: [Disabled]

HT Spread Spectrum: [Disabled]

PCIe Spread Spectrum(SPP): [Disabled]

PCIe Spread Spectrum(MCP): [Disabled]

SATA Spread Spectrum: [Disabled]

***FSB & Memory Config***

FSB-Memory Clk Mode: [unlinked]

x FSB Memory Ratio: [Auto]

FSB(QDR), MHz: [1466] 1333.3

Actual FSB(QDR), MHz: [1466.7]

Mem(DDR), MHz: [1398] 1333.3

Actual Mem(DDR), MHz: [1375.0]

P1: [Auto]

P2: [Auto]

 

***Memory Timing***

Timing: [Auto]...Voltage: [1.5v] (According to the manufacture website max is 1.65v)

tCL (CAS): [8]

tRCD: [8]

tRP: [8]

tRAS: [24]

Command Per Clk: [1T]

 

***Advanced Mem Settings***

tRRD: [Auto 6] 5

tRC: [Auto 35] 34

tWR: [Auto 12] 12

tWTR: [Auto 17] 16

tFAW: [Auto 27] 26

tRFC: [Auto 111nS]

tREF: [Auto 7.7 uS]

 

***System Voltages***

CPU Core: [Manual 1.28750v]

CPU FSB: [Auto 1.1v]

Memory: [Auto 1.500v]

nForce SPP: [Auto 1.320v]

nForce MCP [Auto 1.500v]

GTLVREF Lanes 0 [Auto -30.00mv]

GTLVREF Lanes 1 [Auto -30.00mv]

GTLVREF Lanes 2 [Auto +00.00mv]

GTLVREF Lanes 3 [Auto +00.00mv]

 

***CPU Config***

Limit CPUlD: [Disabled]

Intel Speedstep: [Disabled]

xPPM Mode: [Native]

CPU Thermal Control: [Disabled]

C1E Enhanced Halt State: [Disabled]

Execute Disable Bit: [Enabled]

Virtualization Technology: [Disabled]

CPU Cores 0 - 3: [Enabled]

Share this post


Link to post
Share on other sites

Ok I did as Tacohunter suggested and started increasing my FSB by small increments i got it to load into windows fine until I entered 1500 LINKED on Auto Sync? as my FSB, When I booted at 1500 windows started to load but as it did my screen resolution reset to 800x600 and the WindowSide bar with the little cpu bars crashed and gave an error , after a few seconds got bluescreen which said something about dumping files.

 

I went back to the bios and reset my freq/load setting to my default setting and rebooted, it took a couple trys but finally i got back into windows and it told me it recoverd from a error, Heres the screens

 

errorat1500ram.jpg

errorat1500ram2.jpg

 

As of now when right click the desktop my NVIDIA control panel option is not there and my rez is back to 1024x768 yet can tell its not my previous graphics. All help appreciated, thanks.

 

Best so far that I think I have got it to load into the OS fine, at 1491 FSB

ramup1491.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...