Jump to content

Cpu acting funny


FTI
 Share

Recommended Posts

hello all i think something is gonig to go on my PC

 

the CPU goes as low as 800Mhz at volts 0.96 then to 2.1Ghz at 1.13 volts then up to 3.2Ghz ay 1.33 volts

 

everything is stock not over clock

 

plz help thanks Roger

 

if you need more info let me know i will post what you need

 

:angry::smack:

 

Screen01~0.JPG

Share this post


Link to post
Share on other sites

That is auto-clocking (i think thats what its called) Basically, the cpu downclocks in low activity and kicks back to normal when in heavy use, its a power saving feature in the bios...

 

Just go into your bios and disable it, my laptop had the same thing ;)

Share this post


Link to post
Share on other sites

That is auto-clocking (i think thats what its called) Basically, the cpu downclocks in low activity and kicks back to normal when in heavy use, its a power saving feature in the bios...

 

Just go into your bios and disable it, my laptop had the same thing ;)

 

 

Ok i will look for it but this has never happened b4 ever

 

UPDATE : QnC was on auto so i dis abled it and everything is back in order

 

but i thought resetting the bios to default would of fixed it but i guess i was wrong so

 

not i will have to keep on eye in it now ty for you suggestions

 

Anyways Problem solved for now lol

Edited by FTI

Share this post


Link to post
Share on other sites

Quiet 'n' Cool is the default in BIOS. It saves energy, reduces heatload, and, henceforth, reduces noise.

 

 

yes but if its at default now it makes my Cpu act funny ,so i had to disable it

Edited by FTI

Share this post


Link to post
Share on other sites

This isn't "acting funny" as you've described but rather how Cool N' Quit functions. It's doing what it was designed to do. By dropping your CPU speed when there is no CPU demand or load it clocks the CPU down and lowers the CPU voltage to save energy, reduce heat, and slow the fan speed to reduce noise. If you want this function then set it to Enabled in your BIOS. If you don't want this function then set it to Disabled in your BIOS and your CPU speed, CPU voltage, and fan speed will stay where you set them at in the BIOS. Nothing is wrong and nothing is "acting funny". It's is acting as it should.

Edited by rourkchris

Share this post


Link to post
Share on other sites

But...if he did a bios update, and had it previously set C&Q to disabled, by seeing what he did, it would appear to be acting funny, or maybe you'd like to say, acting different than before? In either instance, there's nothing wrong with the way he described it!

 

In the long run we're all here to help, and with one quick suggestion his problem was fixed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...