Jump to content

What is wrong with my system?


bilcliff
 Share

Recommended Posts

my rig is in my sig

up until probably no more than a week ago my cpu would overclock fine

i used to use the asus epu 6 engine that came with the motherboard because i liked having the option to save power and click a button to overclock when needed. i.e. for movie encoding.

yes i know some people aren't going to agree with me using it but using that to OC but i could get a stable overclock of 27% or 3.0ghz which was more than enough for me who's an inexperienced OCer

the last week or so my rig wont overclock no matter what

the epu 6 is set on 27% overclock. but cpu-z 1.52 shows 2.4ghz

i tried going into the bios and manually setting the fsb to 330 and the vcore at 1.25.

windows boots fine but cpuz still shows 2.4ghz

i dropped the fsb to 300 and increased the vcore to 1.3v and still cpuz still shows 2.4ghz with core voltage 1.3

all this time i've left the memory settings on auto and set pcie freq to 100

 

i've tried loading all the bios defaults and then trying overclocking again but to no avail

any ideas?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...