Jump to content
Sign in to follow this  
young-joseph

ventrilo headaches

Recommended Posts

As of late i've been having issues with my onboard sound, ventrilo, and my OS. My motherboard is Asus M2n-SLI. I'm actually having multiple issues with getting 5.1 audio to work but at the moment the ventrilo problems are giving me the biggest pains. At first i was running a clean install of Vista and drivers vista grabbed on its own. Vent worked fine, I could hear people and they could hear me. The next day, I'm assuming after vista installed some updates, I can no longer hear people over vent when direct sound is enabled. Annoying, but i could live without it. Now on to today, I installed windows 7, everything on vent worked fine. A bit later i come back, same old problems, but this time i can't hear anyone on vent even with direct sound disabled.

My onboard sound, vista, and W7 are all driving me insane with these issues. Any insight to solving this would be great. I'm also in the marked for a new, head ache free, sound card. If anyone has any suggestions, Currently looking at HT | OMEGA STRIKER or the asus xonar.

Share this post


Link to post
Share on other sites

I am not sure there is a 100% headache free sound card when it comes to vent tbh. Mine works 90% of the time only time i get problems is if i run other VoIP type clients, like in game Voice chats and things of that nature tend to wigg vent out. Also make sure you have the latest greatest vent cleint. Would likely help to have your MB offical drivers for the sound card too, sometimes the windows ones are outdated.

Share this post


Link to post
Share on other sites

Vent's the latest version, I went to Asus website and downloaded the drivers from there. I'm still forced to use windows vista/7 Horrible control panel for sound, but at least vents working again. For those of you using vista or 7 that own a newer sound card, do you get the sound cards control panel and options back, or does windows force you to use theirs? I just want my old controls back like i have with my audigy2 on winXP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×