Jump to content
Sign in to follow this  
P.TRIV

P6T Deluxe V2 & mushkin DDR3 1600

Recommended Posts

Have I made a mistake?

I looked at the Qualified Vendors List at Asus for the P6T Deluxe board

and it did not show the memory I've just recieved memory -> Mushkin DDR3 DDR3 1600 (PC3 12800) Desktop Memory Model 998691

it did have Mushkin DDR# 1600 Model 996657.

Should I open and use this or send it back...........I'm jonesin ti get working on this.

thanks guys :withstupid:

Share this post


Link to post
Share on other sites

It should work perfectly, altho you'll have to set the speed and the timings manually in the BIOS.

Share this post


Link to post
Share on other sites

No you haven't made a mistake. I've used Asus boards and Mushkin RAM for years. Never have I seen Mushkin on the approved list. There are too many different brands for them to test them all in every speed and size. Relax. Don't panic before you even start your build.

Edited by rourkchris

Share this post


Link to post
Share on other sites

Thanks again guys......I just got home and unpacked the parts they all came in at once so

don't be surprised if I start crying for help.......

Share this post


Link to post
Share on other sites
Thanks again guys......I just got home and unpacked the parts they all came in at once so

don't be surprised if I start crying for help.......

 

Like the guys said, mushkin's are solid, and will probably work.

 

But, I've just assembled one P6T deluxe v2, and had problems with a corsair xm3...

 

Actually, the memory worked ok, but I couldn't use it in the way I wanted: 3 dimms, 1 per channel.

According to the manual (they were on the list), this particular corsairs were ok, but did not accepted that configuration. In other words, I could have 2 dimms of that specific label ( Tr3x3....something like that), but not 3! <_<

I've tested and yeah, 2dimms were there (BIOS) but the third wasn't recognized!

 

Gave them back, and changed for other corsairs, which were on the list and worked on that, very obvious, configuration.

So, give it a try. Its the only way to be sure.

Good luck!

Share this post


Link to post
Share on other sites

The Ram worked fine, I guess the key truly is just Don't panic.

This first build was alot of fun......now I'll have to wait for the Wife or Kids

to go down.

Still allot to learn, this tweaking stuff....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...