Jump to content

Disk Read Error in Raid0 Config-help-


AMMO-MSGT
 Share

Recommended Posts

System recently updated to Raid0 config and now getting a disk read error. both drives show on the load screen. system won't boot, verified boot sequence...good, won't boot from cdrom either.

 

Advice?

 

i7-920 2.66 overclocked to 2.87, 6G Corsair PPC1600 DDR3, MSI X-58 Platinum, 800w power supply, Asetek liquid CPU cooling, MSI ATI 4890, 2xSamsung 7200x1 T each Raid0, Coolermaster Centurion 590 mid-tower w/5 120mm fans, 2x19" viewsonic LCD

Share this post


Link to post
Share on other sites

What do you mean, recently updated to a RAID 0? As in you took the disk your OS was on and added it to a RAID? If so, reformat and reinstall.

 

As far as not booting from CD... it could be a non-bootable CD, the boot order is set incorrectly, or you have hardware that does not allow that device to be bootable.

Share this post


Link to post
Share on other sites

If you can't boot from a known good CD (tested in another PC), and you know how to set the boot order, you should reset the BIOS to default values (Load Defaults) to remove the overclock, and if that doesn't work, reset the CMOS via the jumper/switch in case the BIOS is partially corrupted

 

Also, double check for USB hard drives, flash drives, floppy disks, etc that might be causing a failed OS load

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...