Jump to content

8GB DDR21066 RAM Errors Out


Recommended Posts

I have a Gigabyte MA790X-UD4P motherboard and I just bought 8GB of G.Skill RAM. Everything in BIOS regarding the RAM was on auto which put the RAM @ DDR2800 so I changed the memory voltage to 2.3 and set the clock speed to x5.33 which put it at 1066 and corrected the timings to 5-5-5-15.

 

I then put it into Memtest86 and less than a minute in, errors are coming up constantly. So then I tested the RAM sticks in pairs and both pairs came out ok individually. Also, I don't get any errors when in DDR2800. Is there something I'm doing wrong or should I return it and get a different brand. I was looking @ getting these: OCZ Blade

Share this post


Link to post
Share on other sites

You should be running at 2.1v. There's no reason to go over that unless you're overclocking it and you hit a wall.

 

That and although I'm not an AMD expert, the processor's memory controller is most likely struggling running so much RAM that fast.

Share this post


Link to post
Share on other sites

May either be the chip that cannot handle the amount f memory or it may be the second channel in your board IMHO. Check and see if there is a bios update for the board, That may help. But if you can Handle using just 4 then You could likely get by with that.

 

EDIT: BTW, Please Post your system specifications in you sig or post them please. It Help's people alot when Diagnosing the issue.

Edited by boinker

Share this post


Link to post
Share on other sites

  • 2 weeks later...

I am running a similar config, msi dka790gx, amd 955 phenom 2 x4 @3.2 ghz, 8g G.Skill 1066 ddr2, 2 xfx radeon 4870 in crossfire, 850w rosewill psu 80 plus certified. All individual parts check out but the ram is at 800 mhz dual channel. I thought that limitation was not affecting the phenom 2 procs and my board says its 1066 compatible out of the box. already flashed the bios to version 1.8 (latest version) and I'm running windows 7 x64. Also no overclocking has been performed on this machine yet. Everything is still at the stock settings. Any help would be appreciated.

Edited by zedsed420

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...