Jump to content

should i be getting more performance out of my new build?


ootan
 Share

Recommended Posts

hi everybody i recently built my i7 rig with windows 7 rc 64bit and i dont feel that im getting the performance i should out of it.

 

when i play mass effect i should completely dominate it but only stay around 30+ fps most of the time.

 

my specs: i7 920 oCed 3.5ghz

 

gtx 285 oced

 

6gig corsair dominator @ 1400mhz

Share this post


Link to post
Share on other sites

my temps arnt bad, my peak laod temps are 75c. I'm getting some more thermal paste next week cause some cores are 5-7c difference and i need to reapply, and then i will tweak my overclock some more. btw sorry for being a noob but whats thermal throttling?

Share this post


Link to post
Share on other sites

I'm getting some more thermal paste next week cause some cores are 5-7c difference and i need to reapply

That's normal for quad core CPUs.

 

What programs did you use to check stability? If you can't run 30 minutes of IntelBurnTest (getting the same residual each run) you aren't stable, period.

 

Also, if you're running crazy anti-aliasing the game slows down dramatically.

Edited by Waco

Share this post


Link to post
Share on other sites

75 [email protected] 3.5?

I'm 41C @ 3.2. Seems hot for such a slight increase albeit still within the happy range. 38C @ stock. (Noctua top down cooler / Cosmos S case).

are those load temps or idle??

my idle temps have never gone under 50C as far as I can remember (even stock)

Edited by IVIYTH0S

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...