Jump to content

BSOD Error


iOverclock
 Share

Recommended Posts

Hey

my computer has suddenly been getting the blue screen and its saying Physical Memory Dump and after a while it would reboot automatically. I dont know what is causing this but it happens during the middle of Prototype. My specs are on my sig. Please help me.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Matter of fact, I found the option to stop your computer from auto-restarting when you get a BSOD just recently.

 

XP (I believe that's the way to do it on XP)

Control Panel -> System -> Advanced -> Startup and Recovery -> Settings -> Uncheck "Automatically Restart"

 

Vista/Win 7 (What I'm currently using and know how to get to it)

Start Menu -> Search "System" -> Advanced -> Startup and Recovery -> Settings -> Uncheck "Automatically Restart"

 

Then the next time you get the BSOD. Write down the STOP code and anything else that comes under it. A simple google of the stop codes will tell you the problem.

Edited by Krazyxazn

Share this post


Link to post
Share on other sites

Matter of fact, I found the option to stop your computer from auto-restarting when you get a BSOD just recently.

 

XP (I believe that's the way to do it on XP)

Control Panel -> System -> Advanced -> Startup and Recovery -> Settings -> Uncheck "Automatically Restart"

 

Vista/Win 7 (What I'm currently using and know how to get to it)

Start Menu -> Search "System" -> Advanced -> Startup and Recovery -> Settings -> Uncheck "Automatically Restart"

 

Then the next time you get the BSOD. Write down the STOP code and anything else that comes under it. A simple google of the stop codes will tell you the problem.

:withstupid: That is the best way, also look in the startup options for the dump 0_K and uncheck that if its there as well.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...