Jump to content
Sign in to follow this  
Vic Mackey

Processor speed help!

Recommended Posts

I recently put together a computer and I don't think the processor is going as fast as it should. This is what it says in CPU-Z. I don't overclock so I'm nervous about changing any setting. The cpu I bought was supposed to be a dual core 2.8GHZ processor. If i'm reading this right it is only going at 1.6Ghz???? How do I make it go the speed it should? I am using the stock cooler FYI. Thanks for the help!

 

Processors Information

------------------------------------------------------------------------------------

 

Processor 1 (ID = 0)

Number of cores 2 (max 2)

Number of threads 2 (max 2)

Name Intel Core 2 Duo E7400

Codename Wolfdale

Specification Intel® Core2 Duo CPU E7400 @ 2.80GHz

Package Socket 775 LGA (platform ID = 0h)

CPUID 6.7.A

Extended CPUID 6.17

Core Stepping R0

Technology 45 nm

Core Speed 1600.2 MHz (6.0 x 266.7 MHz)

Rated Bus speed 1066.8 MHz

Stock frequency 2800 MHz

Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, EM64T

L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size

L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size

L2 cache 3072 KBytes, 12-way set associative, 64-byte line size

FID/VID Control yes

FID range 6.0x - 10.5x

max VID 1.250 V

Features XD

Share this post


Link to post
Share on other sites

We need a sticky about this. It's to do with the power savings (C1E & EIST) reducing your processor speed whilst your PC is idle. Try running a few programs at once that will load your CPU a bit & you should see it rise to the default 2.8GHz ;)

Share this post


Link to post
Share on other sites
We need a sticky about this. It's to do with the power savings (C1E & EIST) reducing your processor speed whilst your PC is idle. Try running a few programs at once that will load your CPU a bit & you should see it rise to the default 2.8GHz ;)

 

 

Hey thanks for the reply! Well I turned on some more programs and it kept going from 1.6 to 2.2 repeatedly. Is there any way to turn off the power savings?

Share this post


Link to post
Share on other sites

They're all located in your bios, just poke around a bit...

Share this post


Link to post
Share on other sites

Hey I think I found it in the BIOS options. CPU-Z now reads 2.2Ghz all the time. But that still isn't 2.8Ghz. I think it's because of the FSB being at 266 instead of 1066 right? I bought Patriot ram rated at 1066mhz.

 

Model

Brand Patriot

Series Extreme Performance

Model PDC24G8500ELKR2

Type 240-Pin DDR2 SDRAM

Tech Spec

Capacity 4GB (2 x 2GB)

Speed DDR2 1066 (PC2 8500)

Cas Latency 5

Timing 5-5-5-15

Voltage 2.1V

Heat Spreader Yes

 

But CPU-Z reads this: How do I change the FSB speed?

 

2267.8 MHz (8.5 x 266.7 MHz)

Rated Bus speed 1066.8 MHz

Share this post


Link to post
Share on other sites
I recently put together a computer and I don't think the processor is going as fast as it should. This is what it says in CPU-Z. I don't overclock so I'm nervous about changing any setting. The cpu I bought was supposed to be a dual core 2.8GHZ processor. If i'm reading this right it is only going at 1.6Ghz???? How do I make it go the speed it should? I am using the stock cooler FYI. Thanks for the help!

 

Processors Information

------------------------------------------------------------------------------------

 

Processor 1 (ID = 0)

Number of cores 2 (max 2)

Number of threads 2 (max 2)

Name Intel Core 2 Duo E7400

Codename Wolfdale

Specification Intel

Share this post


Link to post
Share on other sites
Hey I think I found it in the BIOS options. CPU-Z now reads 2.2Ghz all the time. But that still isn't 2.8Ghz. I think it's because of the FSB being at 266 instead of 1066 right? I bought Patriot ram rated at 1066mhz.

FSB 266 is 1066. Yep, you heard that right, it's stupid, but it's true. Intel rates their FSB as "quad-pumped" because I think they couldn't come up with anything that sounded dumber, but it means that they multiply it by four. So the actual FSB setting that you set in the BIOS is 266, but they multiply it by four and call it 1066. It makes things royally confusing and as far as I can tell for no good reason, so it's just something you have to know and see past. CPU and motherboard FSBs will be rated at 4x the speed, and memory kits will be rated at 2x the speed. So your memory rated at 1066 is actually capable of running 533mhz FSB at "stock".

 

So technically if you buy a 1066 board and 1066 chip, then the correct memory to match that would be DDR2-533. (Higher never hurt anyone of course, I'm just saying this for example.)

 

But CPU-Z reads this: How do I change the FSB speed?

 

2267.8 MHz (8.5 x 266.7 MHz)

Rated Bus speed 1066.8 MHz

Your E7400 should run a multiplier of 10.5, not 8.5. Your FSB is 266 and that's just what it should be. So you need to figure out why the multiplier is set low. I have an E7400 too and I had a lot of trouble getting CPU-Z to read the multiplier correctly. For me though, it would just show 10 instead of 10.5.

 

Making sure you have the newest version of CPU-Z is the quickest and easiest thing to check first. That didn't work for me though. I had to do a BIOS version update on my motherboard and that fixed the problem. It's a considerably more involved task though, so I'd do some checking before you go that route. Maybe find some other software to see if maybe the speed is actually right but CPU-Z is wrong. At POST, your screen should tell you the speed of your chip. If it's right there, I wouldn't worry too much what CPU-Z says.

Share this post


Link to post
Share on other sites
@ Darkfuneral

 

Oh dear.

 

 

I wanted to make it big and bold so that you could actually see it :)

 

Lol, but seriously, read through the info first next time ;)

 

Your regular mulitplier is 10.5 but if you want to OC, I would suggest using 10, because it is easier to calculate :)

Edited by Darkfuneral1337

Share this post


Link to post
Share on other sites

Hey all thanks for the help! Well my CPU-Z is version 1.51 which looks to be the newest one. Also when I boot up it says 2.2Ghz 266mhz x 8.5. So im gonna try changing it to 10.5 and see what happens. Am I going to need to change voltage?? It is set on Auto, I don't mess with that stuff.

Share this post


Link to post
Share on other sites
Hey all thanks for the help! Well my CPU-Z is version 1.51 which looks to be the newest one. Also when I boot up it says 2.2Ghz 266mhz x 8.5. So im gonna try changing it to 10.5 and see what happens. Am I going to need to change voltage?? It is set on Auto, I don't mess with that stuff.

 

 

Auto should be fine for stock, but if you OC, you never wanna use auto as it will put the voltage way to high.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...