Jump to content
Sign in to follow this  
GRN

Mushkin RAM Not Recognized Correctly (Help!)

Recommended Posts

So I recently built my computer and everything checks out fine except for the mushkin ram I purchased.

http://www.newegg.com/Product/Product.aspx...N82E16820146785

Also here is my setup:

http://secure.newegg.com/WishList/PublicWi...Number=13378388

 

I checked on CPUz and it shows the ram as PC2-6400. I bought the ram labeled as PC2-8500. I quickly sent mushkin for some support but am still waiting for a response. I don't know why it is not showing and I'm posting here for some clarification on this issue. I like to receive what I paid for. Is there any settings that I have to configure with my motherboard or any of that sort? Any help is greatly appreciated of course. :thumbs-up:

 

CPUz:

cpuzmemorypic.jpg

Share this post


Link to post
Share on other sites

RAM speeds are determined by your motherboard settings. Default is usually DDR2-800. Overclocking or changing your RAM divider will change your RAM speeds.

Share this post


Link to post
Share on other sites
RAM speeds are determined by your motherboard settings. Default is usually DDR2-800. Overclocking or changing your RAM divider will change your RAM speeds.

 

So which settings would I touch in the BIOS to configure the setting to the recommended state? (Note: Motherboard is the Gigabyte GA-EP45-UD3P)

Share this post


Link to post
Share on other sites

From looking at your BIOS screens (here), it looks like the settings are in MB Intelligent Tweaker. You're going to want to modify the system memory multiplier. 2.4*333 = 800, so...for 1066, you'll want something around 3.2

Share this post


Link to post
Share on other sites

Mushkin sets their SPD's so that the memory will boot every time including after a hosed overclock. This reduces the amount of calls for RMAs. You would need to manually set your memory to 1066MHz

 

Does this look like your BIOShere?

Share this post


Link to post
Share on other sites
Mushkin sets their SPD's so that the memory will boot every time including after a hosed overclock. This reduces the amount of calls for RMAs. You would need to manually set your memory to 1066MHz

 

Does this look like your BIOShere?

 

Yes that is the one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×