Jump to content
Sign in to follow this  
ir_cow

1 core showing

Recommended Posts

i got in a 3800x2 the other day and well, windows only says it has 1 core, even cpuz agrees, how do i fix this?

 

im using a DFI NF4 board (i really hate these!)

Share this post


Link to post
Share on other sites

no it really is an x2 i checked the cpu before i even installed it, im thinking it's something in the bios, but i really hate DFI, i was hoping someone knew what option is turnned off (or on).

 

CPU-z Vaild

Edited by hornybluecow

Share this post


Link to post
Share on other sites

maybe it has limitations...did you do bios update?

 

What GFX card do you have...Amd Athlon x2's seem to have problems with Nvidia's 8x.xx drivers

Edited by Dan The Gamer

Share this post


Link to post
Share on other sites
Download Tmod's bios CD. Install 6/2005 or later...previous don't support dual-cores fully.

 

Don't blame the motherboard, they're rock solid...

 

http://www.csd.dficlub.org/forum/showthread.php?t=1525

 

 

 

thanks crazy_nate i'll look into it

 

 

You have a GTX 260 and 512mb system ram? Speechless.

 

 

yeah maybe i should see if it plays games :)

Share this post


Link to post
Share on other sites

update: first i could not update bios, said "String not matching" or something which would be fine if i got the wrong bios but i didn't DFI NF4 SLI. anyways also the current bios is 3/2006 so this 1 core thing beats me.

Share this post


Link to post
Share on other sites

Hmm, it's beyond me. I haven't had any problems with a 4400+ X2 and an Opteron 180 in both a SLI-D and a SLI-DR expert...

 

There aren't BIOS options to turn off cores, so...I'm out of ideas. :huh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×