Jump to content
Sign in to follow this  
feetfats

dual 4870

Recommended Posts

I am sure this question has been asked before but I could not find the answer

 

 

I have (2x) XFX 4870 1GB

 

I have catalyst 9.5

 

I have installed:

 

windows: V6 GPU2 (ATI 2xxx, 3xxx, 4xxx; nVidia) clients

Windows XP/2003/Vista GPU System tray client (installer msi) 6.23

 

Only my upper gpu is folding and I have tried turning off crossfire

 

please help

 

Thanks

Share this post


Link to post
Share on other sites

You need to use -gpu_0 and -gpu_1 flags on the clients. One on one GPU folding application, the second one on the other application.

Share this post


Link to post
Share on other sites

did I miss a guide or something?

 

I think what you are saying is that I need to run two instances of the program and assign each one to each card???

 

Please give me a lot more detail... I have never folded before at all

Share this post


Link to post
Share on other sites

You need the flags. Read the Stanford guide. You may also need to use a VGA dummy plug. Do some research on Google and see what you can dig up. Come back and ask questions if you need, but for now I need to head to bed. I'm more than willing to help answer questions tomorrow though.

Share this post


Link to post
Share on other sites

Make sure you remember to set the machine IDs different, I lost a lot of points cause of that :(

:foldon:

Edited by Ferretbomb

Share this post


Link to post
Share on other sites

it is now running on both cards thanks a lot guys

 

I have been letting the cards get to about 65 c is that too hot?? these fans get really loud when I turn them up so I have them at about 34%

Share this post


Link to post
Share on other sites

this makes no sence to me at all but I just got higher fps in company of heroes while folding on one card then when i had both cards dedicated to the game

 

????

 

am I losing my mind or what

Edited by feetfats

Share this post


Link to post
Share on other sites

I don't think that's too hot, my 9600gts run at around 75C and i read somewhere that was ok.

Are the graphics setting the same? No idea why that could be if they are though sorry mate.

Share this post


Link to post
Share on other sites

I'm pretty sure its the same,, I will check that carefully next time,,, I am wondering if it just got a screwed up reading or something cause it makes no sence at all

 

so far i have found this folding to be very problematic for me,,, I have already had 2 bsod's ,,, i just need to keep learning i suppose

Edited by feetfats

Share this post


Link to post
Share on other sites

Keep at it you will get it dialed in pretty soon. I'm just about to fire up card number 2 myself but only got as far as putting in the hardware this morning before heading off to work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...