Jump to content

Recommended Posts

1193, 1123, 1066, it's all a wash in real world performance.

I think you just solved your issue, you had your RAM set to high.

Share this post


Link to post
Share on other sites

so do u think 1123 is too high?

because so far my ram hasnt crossed 30c although i dont know if prim95 has stressed the mem yet.

Edited by motoray

Share this post


Link to post
Share on other sites
my mem is at 1123 at the moment i dont know about the voltages but i swear my stuff was set higher i think it turned it down after it crashed.... i thought my mem was at 1193

 

Don't you think you had better make sure your memory voltage is OK before you do anything else? ;)

 

Cheers

 

Paul

Share this post


Link to post
Share on other sites
hmm where can i check on my voltage??

http://i220.photobucket.com/albums/dd197/m...screenshot3.jpg

i am pretty new on this stuff

Memory voltage is set in BIOS.

As far as what you set your RAM to, that's up to you.

If, as you have come here saying, it's giving you trouble, what better place to start than at stock settings/voltages.

Once stability is confirmed through stress tests then by all means clock it as high as it will go.

All that said, as I said earlier in a post, 1193,1123,1066... you won't see any dramatic increase in performance from using 1193 down to 1066 speed settings.

 

Stability > oooo look at me, I can clock fast. ;)

Edited by Kingfisher

Share this post


Link to post
Share on other sites

for all i know the crash was just stupid vista 64 cause my mem hasnt crossed 30.8c still lol. So if clock speeds dont do much what is a good option for more performance. I noticed a difference when i bumped my cpu from 3.1 to 3.25 but now that its like 3.42ish i havnt noticed a whole lot of difference and i havnt maxed out the core or shaders on my cards yet. Have any suggestions for starting points?

Edited by motoray

Share this post


Link to post
Share on other sites

Let's try and avoid the use of caps lock in thread titles and posts. Many people, me included, will just pass those posts on by.

Share this post


Link to post
Share on other sites

you got it! i was in a panic i thought i had damaged something but turns out to just be stupid vista glitch prime95 hasnt found a single error...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...