Jump to content
Sign in to follow this  
Aznlova

VGA card overheating up to 112Celcius w/o activities

Recommended Posts

Hey guys,

 

 

I'm new here, but I found here lies many expert peoples in their respectively areas..I have asked forums around, however I think here is the most proper forum to be asked.

I have situation which is weird, 1 month ago I installed ati asus HD4830 because I have seen the review and its balance performance w price. I didn't realized that the there were sounds rising from my casing. I thought it is normal so I left it be for 1 week or so. Then, after awhile I noticed why this sounds is coming intervally and even when I had done any activities to my pc, therefore I use everest ultimate to check whether my pc performance is slower by this sounds or not. The performances were not however I found out that the temperature on the VGA is tremendously high, on several occasion, it can easily reach 112 or even 118 celcius even when I didn't do any graphical activities. Coze I'm afraid the vga will be melt >.> so I changed the fans inside, however the problems persist. Then, I brought my pc to the pc guy, he said I put the fan all wrong so the airflow won't come out. I felt it was weird coze before I even changed the fan, the temp was hot already. Then, the guy change the fans to make the airflow better. For one day it is good (no overheating), however on the second and third day which is..today...the temp can rise up until 112celcius not as high as before but it still hot...

 

Things I have done:

* I reinstalled ati driver

* I bought better fans (normal fans but new, previous ones were 2 years old and dirty >.<)

* I went to technician but they told me it was only airflow problem, although after they fixed it the problem still occurred

* I never play high end games other than WIC at the time of problem..even when I played that, the temp is fine and the problem usually occurred when there is no activity..........

* I formatted once and scanned the whole drives on safe mode to ensure there is no virus...

* The room temperature never exceed 25celcius because it is full A/C 20/7..yeah..my baby often rest here so had to keep the temp cool

* I never experienced this >.<

* and I'm really desperate...

 

FYI, my casing is just original old casing 3466429249_d8177f4f17_s.jpg

 

Any suggestion guys?should I put extra vga fan to ensure whenever the problem occured it won't reach that high >.> I'm really afraid the vga will melt >.>

 

thanks a lot for helping this n00b...

Share this post


Link to post
Share on other sites

Oh my, I've never quite seem a thing like this. I'm going to presume it's either a faulty as hell card, the voltages to it are insane or your case is airtight and the airflow doesn't exist. Have you tried another card or see if your PC decides to up the voltages on them or is it just this card?

Share this post


Link to post
Share on other sites

Download RivaTuner and read up on how to change your fan speed with it.

 

I usually just set mine to 100% most of the time because it's not terribly loud, but you can play with what you need.

 

Hope this helps!

Share this post


Link to post
Share on other sites

My god! I cannot believe it still works!

Are you sure it is that hot?

Is the fan on the video card working?

What is your case/cpu/motherboard temp?

If they are normal then your video card could have the heat sink fan improperly installed.

Share this post


Link to post
Share on other sites

Yup, the vga fan is working...I haven't try to change my vga with another one coze I have none except this one >.<

 

here is the proofs..although the problem is calmer than it usual..lol

3470582888_5548acbabc_s.jpg when it suddenly rise

3470582888_5548acbabc_s.jpg at the peak

3469774359_434eb338a9_s.jpg minutes later

 

how about installing fan below the vga..I heard it useful, no?

Edited by Aznlova

Share this post


Link to post
Share on other sites

I'd return it... if you can't I would take off the fan heat sink and see if

it is installed properly. But right now I would install Riva Tuner and run the

fan at 100% and maybe "under" clock it.

Share this post


Link to post
Share on other sites

List of things to do.

 

1. Touch the card (Does it feel hot, because if it is 112C it should feel very hot.)

If it isn't hot then you may have a broken sensor.

2. Have you checked to make sure the fan is plugged into the GPU?

I've seen some fans pull on the cord, and actually pulling it out of it's connector. This of course will make the fan stop spinning.

3. Is the fan spinning?

If the fan isn't spinning even though it's plugged in you're going to need to RMA.

4. Like stated above change the fanspeed to 100%

5. Take off the heatsink, remove the thermal compound, add more thermal compound(If you use AS5 be careful not to use to much, if you use to much it can get onto the PCB and fry your card), and reapply the heatsink.

 

6. If none of those steps did anything to fix the problem :( You're going to have to RMA.

Share this post


Link to post
Share on other sites
List of things to do.

 

1. Touch the card (Does it feel hot, because if it is 112C it should feel very hot.)

If it isn't hot then you may have a broken sensor.

2. Have you checked to make sure the fan is plugged into the GPU?

I've seen some fans pull on the cord, and actually pulling it out of it's connector. This of course will make the fan stop spinning.

3. Is the fan spinning?

If the fan isn't spinning even though it's plugged in you're going to need to RMA.

4. Like stated above change the fanspeed to 100%

5. Take off the heatsink, remove the thermal compound, add more thermal compound(If you use AS5 be careful not to use to much, if you use to much it can get onto the PCB and fry your card), and reapply the heatsink.

 

6. If none of those steps did anything to fix the problem :( You're going to have to RMA.

 

It is very hot..>.<...I have observing for quite some time now, everytime the sounds noised, the fan is suddenly slowing down although I have put the fan to 100% speed with riva tuner. However, the events were just around minutes then it dissapear, the fan works fine again..I thought maybe the heatsink was not properly installed, but I don't know how to remove it and put it back again..any guide on this one guys??and how come fan can slowing down on its own lol... thanks

Share this post


Link to post
Share on other sites
It is very hot..>.<...I have observing for quite some time now, everytime the sounds noised, the fan is suddenly slowing down although I have put the fan to 100% speed with riva tuner. However, the events were just around minutes then it dissapear, the fan works fine again..I thought maybe the heatsink was not properly installed, but I don't know how to remove it and put it back again..any guide on this one guys??and how come fan can slowing down on its own lol... thanks

 

 

If its the heatsink with the Plastic casing your gonna have to start by that then maybe there should be 4 nuts holding it down

other then that, thats the only way you could take it off, thats how it was for my 3870 but idk how it is on your 48 =/ hope that helped G.L

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×