Jump to content

Recommended Posts

On my Vistax64 machine... I have 6GB of DDR2. Whenever I do something such as extract large files or install games.. my memory maxes out and my computer grinds to a hault.. The memory usage doesn't show up in either task manaer or Resource Monitor. Right now I'm trying to install HAWX and im using 5.81GB and i can barely move my mouse around as it's glitching like crazy. Any idea what is causing this or is it just normal for Vista64? It doesn't do this on Windows 7 64bit tho.

 

Thanks in Advance

Share this post


Link to post
Share on other sites

You sure all your sticks are seated right?

 

How can you use all 6GB of memory?

Unless your running "OVER 9000" :P programs at once, you should not have your memory maxing out.

Share this post


Link to post
Share on other sites

I opened 50 instances of internet explorer (seperate windows), an instance of wow, and running a few other different operations all at once and I didn't even get through half od my 6 gig of memory. I think something else is going wrong Hell raizer. check your resource meter and see whats bogging down.

 

It almost sounds like a computer thats bogged down with Viruses and Malware that I delt with about 6 months ago. If you can get the meter up again see if anything isn't actually clocked out. If not Take all but one of your sticks out and see if that helps. if not run tests.

Share this post


Link to post
Share on other sites
How much memory are you using idle on the desktop?

 

How many processes are you running?

normally I'm around 1.2-1.5GB when just running typical apps (messenger, FAH (for OCC of course!), chrome. But it's only when i start a game install or unpack a big rar file (share lots of edited vids with friends). Here is a screenshot during the install of H.A.W.X...

 

http://i614.photobucket.com/albums/tt222/X...xX/likethis.jpg

Share this post


Link to post
Share on other sites

H.A.W.X. just finished and yet I'm still using 5.12GB of which no process is claiming. Also, it has done this on multiple installs of Vistax64 and from a fresh install to where I am now.

Edited by XxHellxRaizerxX

Share this post


Link to post
Share on other sites

Your processes are a little high compared to what I run. I am around 63 idle on the desktop.

 

Try turning somethings off and see what happens.

Share this post


Link to post
Share on other sites
Your processes are a little high compared to what I run. I am around 63 idle on the desktop.

 

Try turning somethings off and see what happens.

those are the processes I run normally. And i just restarted and sitting at 75 with 1.51GB (dont have some stuff running). I know I don't have a virus and the memory usage "only" jumps when I do what I listed above.

Share this post


Link to post
Share on other sites
Try taking out one stick of memory and see if still does the samething.

tried all sticks by themselves and it still does it. The memory stays at a normal level until I do something really memory intensive then it shoots to its max and stays even after the program is done.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×