Jump to content
Sign in to follow this  
Turophiliac

Folding client causes error.

Recommended Posts

I've recently gotten into folding (for team 12772 of course) and I have been folding on my 8600gts for the past couple weeks. The problem is, whenever I am folding, I happen to get a bluescreen-type error. It reads:

 

"*** Hardware Malfunction

Call your hardware vendor for support

*** The system has halted ***"

 

At first, I suspected my CPU overclock, as the gpu I was folding on isn't overclocked. I stress tested it, and sure enough, it wasn't stable. So I backed it down and ran an 8 hour prime blend test, as well as a few small fft and large fft tests and got it stable once again.

 

I figured the problem was gone, but as I was folding yet again, I got the same blue screen error message. After that I became suspect of the graphics card not being stable even at stock clocks, so I decided to fold on my CPU. Same problem.

 

So the only thing I can think that is the problem is that the folding client is causing my system to crash.

 

Anybody have any ideas as to what my problem may be?

Share this post


Link to post
Share on other sites
Where are you at on your RAM voltage?

when it was at a 1:1 ratio with the fsb, running at 875mhz, I was at 2.10v. right now, after slightly giving up on the folding and overclocking my RAM, it's at 2.14v

 

Memtest that biotch! :P

yeah, I need to grab me a disk, I'll do it tonight.

Edited by Turophiliac

Share this post


Link to post
Share on other sites
NB voltage possibly?

I suppose it's possible, but the error happens no matter what component I'm folding on, CPU, 8600GTS, 8800GT, all of 'em.

 

btw, Just ran a 6 hour prime blend, after determining my RAM was stable with memtest. All tests were good.

Share this post


Link to post
Share on other sites

Update: I just had another error like the one aforementioned. I wasn't doing any folding, and nothing strenuous (although I've already ruled out unstable hardware by testing) but I noticed something familiar. I was watching videos online in FF3. And come to think of it, I've only errored out while either watching online videos or folding...

 

This thing is messing with my head. I could try using a different browser, but that wouldn't have affected the folding errors.

 

My roommate keeps saying that the CPU overclock is what's getting me, and I may just drop back down to stock and run like that for a little while, see what turns up.

Share this post


Link to post
Share on other sites

Something clearly isn't stable. I'd bet combined memory/cpu usage is the culprit which points to the northbridge. IIRC the Prime blend test uses a lot of memory but not all that strenuously.

Share this post


Link to post
Share on other sites

I'll up the NB voltage, but I'm already getting to slightly uncomfortable levels. 1.54v as of now, 1.6v is getting into the yellow warning setting on my mobo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...