Jump to content
Sign in to follow this  
MINDSCI

PC Won't Boot: Not even from CD

Recommended Posts

Any Ideas Guys? Thanks!

It's The Desktop PC in My Sgnature

Edited by MINDSCI

Share this post


Link to post
Share on other sites

Usually when I get this error. I go into BIOs and see if my OS hdd is still set to boot up over my other hard drives. If it is, I unplug and plug back in the hdd connectors. That usually fixes the problem.

 

 

If those two don't work, boot up into Windows Install disc and use the recovery to fix startup. By using fixboot and fixmbr commands.

Edited by Krazyxazn

Share this post


Link to post
Share on other sites

I did this once on accident. Accidentally pulled the SATA cable out of a hard drive being used for page file... bad for America.

 

But it was a quick fix. Here's a txt file I made back when it happened. I have no idea where I the info from, so I can't credit it, but it's not mine.

 

 

 

Corrupt NTLDR and/or NTDETECT.COM file

Windows 2000 users

Windows XP users

 

Windows 2000 users

 

If your computer is using Microsoft Windows 2000 and you are encountering the NTLDR error. Create the below boot.ini file on the floppy diskette drive.

NTLDR missing

Windows XP users

 

Insert the Windows XP bootable CD into the computer.

When prompted to press any key to boot from the CD, press any key.

Once in the Windows XP setup menu press the "R" key to repair Windows.

Log into your Windows installation by pressing the "1" key and pressing enter.

You will then be prompted for your administrator password, enter that password.

Copy the below two files to the root directory of the primary hard disk. In the below example we are copying these files from the CD-ROM drive letter "E". This letter may be different on your computer.

 

copy e:\i386\ntldr c:\

copy e:\i386\ntdetect.com c:\

 

 

Once both of these files have been successfully copied, remove the CD from the computer and reboot.

 

 

 

 

 

Question:

How to rebuild the Windows boot.ini.

 

Answer:

Users who have a corrupt or missing boot.ini file, are running Microsoft Windows XP, and have a Microsoft Windows XP CD can rebuild the systems boot.ini file by following the below steps.

 

Insert the Microsoft Windows XP CD into the computer. Note: If you have a system recovery CD or restore CD these steps will likely not work for your computer.

Reboot the computer with the CD and press any key when prompted to press any key to boot from the CD. If you do not receive this prompt and/or are not able to boot from the CD see document CH000217.

Once in the Microsoft Setup menu press R to open the recovery console.

Select the operating system you wish to use; if you only have Windows XP on the computer you will only have one prompt.

Once prompted for the password enter the Admin password and press enter.

Once at the command prompt type bootcfg /rebuild to start the rebuild process.

The rebuild process will step you through a number of steps depending upon how many operating systems you have on the computer and how the computer is setup. Below is a listing of the common steps you are likely going to encounter.

 

* Prompt for the identified versions of Windows installed. When you receive this prompt press Y if the bootcfg command properly identified each of the Windows operating systems installed on the computer. It is important to realize this command will only detect Windows XP, Windows 2000, and Windows NT installations.

 

* Prompt to enter the load identifier. This is the name of the operating system for the boot.ini. For example, Microsoft Windows XP Home users would enter "Microsoft Windows XP Home edition".

 

* Prompt to Enter OS load options. When this prompt is received type /fastdetect to automatically detect the available options.

 

 

Once you have completed all the available options in the rebuild and are back at the prompt type exit to reboot the computer.

Share this post


Link to post
Share on other sites
Any Ideas Guys? Thanks!

It's The Desktop PC in My Sgnature

 

Oh, and as far as the HDD issue, I had the same thing when I yanked the cable. I had to unplug all my drives, and just plug in my primary OS drive, then the ntldr fix above worked. After that, I plugged in the secondary drives again.

Share this post


Link to post
Share on other sites

Thanks Guys!

I tried unplugging the OS drive and Replugged it in; then I just Unplugged the second drive and left it that way.

Then set boot order to: 1-CD; 2-HDD; 3-HDD.

Got got HDD boot failure message and then a message to insert boot CD...

So I did, and it came back with message: please insert the boot CD; I did it again, and got the same message again.

 

I'm pretty beat, so I think I will just disassemble the whole machine tomrrow morning and reassemble it and try again. Hope that works? Hopefully, it's not a bad Velociraptor- I just got like 1 month ago- even worse, I just wiped the old OS off the 7,200 rpm drive yesterday. :(

If you can think of any oyher ideas please do add them! Again Thanks for the help!!!

Share this post


Link to post
Share on other sites
Any Ideas Guys? Thanks!

It's The Desktop PC in My Sgnature

 

bro i googled and got alot of info here:

http://www.google.com/search?q=ntldr+not+f...;rlz=1I7GZAZ_en

but it's hard to say which is the main problem...you might have to try a few things...cya ....cj :thumbs-up:

 

good idea to get some rest and look at the problem again in the morning fresh...!!

Share this post


Link to post
Share on other sites

So it's trying to load HDD first, still? It's not even spinning your optical drive up and giving you the "Press any key to boot from CD..." line when you reboot?

 

If that's the case, I don't think your problem lies solely with the hard drive. As long as your OS disc is bootable, and your BIOS knows to boot from CD first, it definitely should be doing it... like you said, try reassembling it to cover all your bases and see what happens.

Edited by LoArmistead

Share this post


Link to post
Share on other sites

Have u tried just resetting the bios? Rremove the battery move the bios jumper over one pin let it set for a minute or so and put it back. Turn off the computer first of coarse.

Good luck.

Share this post


Link to post
Share on other sites

Reassembled components;Cleared CMOS; detached and reattached HDD and tried boots several times and it finally worked, but now it was seeing all the files on the secondary HDD but would not open them...

So, I replaced SATA cables reattached everything and am reinstalling OS right now.

 

Should Smart HDD capabilty be enabled on my Gigabyte desktop PC?

 

And, thanks for all the help you guys!

Share this post


Link to post
Share on other sites

reset HD boot priority in the bios, one of the most common problems one encounters with M$ stuffs.....

 

there are other things you can do, like fixboot, fixmbr, that may help...

 

i am betting it is the boot order that is fubar, adjust the bios settings, you should be good to go...

 

laterzzzz...................

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...