Jump to content
Jiv

Race Driver Grid Loadtime problem

Recommended Posts

I've installed Race Driver Grid on my system but everytime I try to run it, it gets stuck at the loading page where it shows the previous race details. I've tried installing and uninstalling the game multiple times and even update my graphics card driver. After updating it, I was able to play one race before the problem repeated. Now it keeps getting stuck at the load screen and sometimes it enters the menu before getting stuck just before the game starts (another load screen).

 

Would appreciate any help, btw I'm using windows vista

Share this post


Link to post
Share on other sites

check to make sure the game is up to date as well as ALL drivers for your system, if so check the game makers site to see if anyone else has had this issue and see if they posted a fix for it

Share this post


Link to post
Share on other sites

Thanks found out how in their website.

 

Problem

 

The game does not appear to run on an Intel i7 CPU.

 

Solution

 

The hyperthreading in your i7 CPU will mean that it is recognised as an 8 core, which can cause conflict with the game.

 

 

The problem can be normally be overcome by doing the following:

 

 

Replace the contents of c:\program files\codemasters\Grid\system\workerMap8Core.xml

with that of c:\program files\codemasters\Grid\system\workerMap4Core.xml

Share this post


Link to post
Share on other sites
Thanks found out how in their website.

 

Problem

 

The game does not appear to run on an Intel i7 CPU.

 

Solution

 

The hyperthreading in your i7 CPU will mean that it is recognised as an 8 core, which can cause conflict with the game.

 

 

The problem can be normally be overcome by doing the following:

 

 

Replace the contents of c:\program files\codemasters\Grid\system\workerMap8Core.xml

with that of c:\program files\codemasters\Grid\system\workerMap4Core.xml

 

When you say replace the contents of the workermap8core.xml with that of the workermap4core.xml what exactly do you mean? Do you take the workermap8core and workermap2core out of the folder or what?

Share this post


Link to post
Share on other sites

Nevermind i got it. Alternatively you can delete the workerMap8Core.xml file, make a copy of the workerMap4Core.xml file and then rename this new copy workerMap8Core.xml

Share this post


Link to post
Share on other sites

LOVE U GUYS!

can you believe it, i only registered to say thanks heaps for solving that shitty grid bug for me :)

had that problem...

thumbs up, will return.

cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...