Jump to content
Sign in to follow this  
toast

game problems

Recommended Posts

hi everybody i have just built a system

qx6800

2 x gts 250 1gb

2 x 2gb ocz reapers 8500 ddr2

asus striker extreme mobo

500gb harddrive

toughpower 1000 watt psu

 

the problem is when i go to play a game the game starts up but the screen goes pink but u can see every thing but in bad resilution it like the gpus r dead but i ve swapped them with 1 that works otu of another pc i was just wondering if anybody has any ideas i ve try the system on xp and vista and still the same on both

Share this post


Link to post
Share on other sites
hi everybody i have just built a system

qx6800

2 x gts 250 1gb

2 x 2gb ocz reapers 8500 ddr2

asus striker extreme mobo

500gb harddrive

toughpower 1000 watt psu

 

the problem is when i go to play a game the game starts up but the screen goes pink but u can see every thing but in bad resilution it like the gpus r dead but i ve swapped them with 1 that works otu of another pc i was just wondering if anybody has any ideas i ve try the system on xp and vista and still the same on both

 

Are you saying that both graphics cards do the same thing in that system or that one graphics card does it in both systems?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...