Jump to content
Sign in to follow this  
Dan4srt

Issue With L4d

Recommended Posts

I have an Nvidia 8600 Gt and a sharp 46" 1080p (Lc46d64u) I am right now running the game at 4:3 and 480p resolution. I know my tv and graphics card can do better but every time I try to change any of the video settings the image gets extremely blurry. I have the latest drives for the video card... any suggestions?

Share this post


Link to post
Share on other sites

What happens when you set it from whatever it's at, straight to 1920x1080? The HDTV should switch to that resolution fine (I'm sure you're running that elsewhere or with other games?)

 

Are you running DVI? (I am)

Share this post


Link to post
Share on other sites

Maybe its the output format of your card. When my brother hooked up his 7900GT it acted that way till we found the right output format. I think it was NTSC, but I could be wrong. You also might check for a loose connection on the cable you're using, as that could introduce some noise. Good luck.

Share this post


Link to post
Share on other sites

I have a LC37D62U hooked up from my 4870 to my tv through a DVI to HDMI connector. I run @ 1920 x 1080 although the tv scales very well through all resolutions.

 

I have a feeling it's whatever you are using to connect the PC to the TV is giving you the problem.

Share this post


Link to post
Share on other sites

It looks like their analog input can't handle 1080p. From the manual:

 

 

DVI to DVI (I don't think your TV has this) or DVI to HDMI should run the resolutions perfectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×