Jump to content
Sign in to follow this  
00stevo

Mirrors Edge "zoomed In"

Recommended Posts

You know what i fixed it.I selected windows 2000 compat and it worked.Thanks for the replies anyway.

Share this post


Link to post
Share on other sites
You know what i fixed it.I selected windows 2000 compat and it worked.Thanks for the replies anyway.

 

That's weird, you had to run a brand new game in win 2000 mode? Well atleast it works...

Share this post


Link to post
Share on other sites
You know what i fixed it.I selected windows 2000 compat and it worked.Thanks for the replies anyway.

ya aren't you glad you weren't one of those people who get's rid of their ATI for no reason....glad everything got resolved.

 

I keep hearing good things about this game I'll have to finally play it soon. (just have so much to catch up on as it is since I finally have a good video card again)

Share this post


Link to post
Share on other sites

just wanted to tell that i was realy amazed by this game the originality of it just blew me away simply amazing

Edited by puni

Share this post


Link to post
Share on other sites

I did find it strange that selecting windows 2000 compat fixed it.When i ran the game normally,it started in something like 1900x1200,and i obviously could'nt see the video options to fix it.Its probably just an oversight on ea's part.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...