Jump to content
Sign in to follow this  
juniorclocker

Q8200, P5q-e Overclock Need Help Please!

Recommended Posts

Hi everyone hope you are all good!

 

This is my first post here so here we go...

 

Recently built my new rig,

 

Corsair TX750 PSU

Asus P5Q-E

Intel Core 2 Quad Q8200 2,33GHz @ 3GHz

OCZ DDR2 PC6400 2048MB KIT, Reaper HPC,

2x1024MB, Heat Pipe, (CL4-4-4-15), E.P.P

2x Gainward Radeon HD 4850 512MB GDDR3, (Crossfire w/1 bridge)

Xigmatek Red Scorpion S1283 Heatsink (TIM OCZ Freeze Extreme)

 

Had a go at overclocking but haven't really grasped how everything interacts just yet and need help to get this baby up as fast as she will go.

Have attached a snap of desktop (IDLE) with various programs up and there readings. I know there must be a whole load more info I should be supplying

so just say the word and Ill find it whatever it is!! At the moment I cant get prime95 to get past 30mins without 1 of the cores failing and the testing stopping.

 

Whats next should I up VCORE or some Ram settings??

I have disabled/changed the Cpu settings and some BIOS settings according to greysky's guide

 

Here

 

Any help would be greatly appreciated, looking forward to learning from people who no what they are doing!!

 

Thanks

post-65818-1231984442_thumb.jpg

Share this post


Link to post
Share on other sites
Whats next should I up VCORE or some Ram settings??

I have disabled/changed the Cpu settings and some BIOS settings according to greysky's guide

 

I think I like him! (Has nothing to do with the quoted part)

 

Don't up any voltages unless you need to for stability. I'm running AMD atm, and my rig is out of commission anyway...But just clock it up, and when things get unstable, feed it more juice! (Within reason, you've got a 45nm chip. So no more than 1.4v under water for 24/7.

Feel free to correct anything I said - I'm an AMD guy this generation (wrong one :P )

 

IIRC, the Q8x00's don't clock so well. Sell it and grab the older, amazing Q6600. Look for a chip with G0 stepping - They're not hard to find used, and I've seen 4GHz under water, and well over 3 stable for 24/7 use.

 

~Error

Share this post


Link to post
Share on other sites

ya I don't like the Q9300s or Q9400s they shame the 9 series quads with their low cache. I second the idea for the Q6600!

Share this post


Link to post
Share on other sites

Point noted. Iv read the same in other places bout the q8200, just wish I read it before I spent the money and decided to o/c!

I wont be able to fork out for a new chip for a while so with this setup what ya reckon I can do?? I can afford more ram/different ram, would 8500 be better for overclocking/would it really matter with the limits of my chip???

So more FSB till errors appear in Prime95 yes?? Any ratio settings or ram timings I should tinker with for the moment though??

 

Thanks again

Share this post


Link to post
Share on other sites

Given the multiplier of ur cpu is only 7 [7*333=2.33Ghz] yes i think ddr800 is slightly holding you back. But still u should be able to get more out of that chip. If your system is stable @3ghz increase the fsb in small increments and if it isnt stable increase the cpu vid slightly and run p95 again to check for stability. Still i have to say that the OCZ kit ur using is more than decent so u can overclock the ram to DDR2- 900~1000 by loosening the memory timings slightly. Hope this helps.

Share this post


Link to post
Share on other sites
Given the multiplier of ur cpu is only 7 [7*333=2.33Ghz] yes i think ddr800 is slightly holding you back. But still u should be able to get more out of that chip. If your system is stable @3ghz increase the fsb in small increments and if it isnt stable increase the cpu vid slightly and run p95 again to check for stability. Still i have to say that the OCZ kit ur using is more than decent so u can overclock the ram to DDR2- 900~1000 by loosening the memory timings slightly. Hope this helps.

 

 

Ok, so which timings should I loosen out of the 4?? ie 4,4,4,15 now - 5,5,5,15??? To be honest I havnt a clue the effect this has! And should I run a blend test with Prime95? Large FFT test always seems to pass without errors where as I just ran Blend test and got an error after 6 mins!!??

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...