Jump to content
Sign in to follow this  
gideon123

Erased The Mbr On My Sata Drive.. Help!

Recommended Posts

I have a Seagate Barracuda 7200.10 , 320gig sata drive

 

Perfectly good working drive until i erased the mbr.. now when i use fdisk or the other utilites from Hirons boot cd in dos the drive just locks up the computer.. whats the best mbr tool to use in dos? i'd like to add this HD to my other drives.. lol.. i need more hd space..

 

any suggestions?

Edited by gideon123

Share this post


Link to post
Share on other sites

If you aren't installing an OS to it why are you concerned with the MBR? Just plug it into another computer and wipe it within Windows...

Share this post


Link to post
Share on other sites
If you aren't installing an OS to it why are you concerned with the MBR? Just plug it into another computer and wipe it within Windows...

 

Tried that too ;)

Share this post


Link to post
Share on other sites

if it has windows on it like XP...?

 

just boot to the XP cd and from the recovery console type "fix mbr" and it will fix it for you....

 

you can google search on the exact type of commands for the recovery console...

 

I have had to use fix boot and fix mbr to fix busted drives...works fine..;)

Share this post


Link to post
Share on other sites

I would download Seagate's DiskWizzard. If you do not care about the old data, the installation process is done under PCDOS if I recall correctly, this should install and format your drive to make it ready for Windows

Share this post


Link to post
Share on other sites
I would download Seagate's DiskWizzard. If you do not care about the old data, the installation process is done under PCDOS if I recall correctly, this should install and format your drive to make it ready for Windows

 

very frustrated here... before i erased the mbr it was working fine.. my fault there.. but now when i boot up seagate's diskwizzard in dos or fdisk ect the drive doesnt show up.. it does however in the bios show its there but in dos no go..

 

no idea what i can do to get this drive back to life. hate to waste 320 gigs. i dont care about losing the data i just want the drive back.

Share this post


Link to post
Share on other sites

Very Strange, in the BIOS, what size is the drive?

 

Also have you tried the Drive in another computer?

 

Are the BIOS settings selected for RAID possibly?

Share this post


Link to post
Share on other sites
Very Strange, in the BIOS, what size is the drive?

 

Also have you tried the Drive in another computer?

 

Are the BIOS settings selected for RAID possibly?

 

OMG!! Selected for RAID... i don't think i did this.. stupid me!.. i overlooked the obvious. sheesh!!!

Share this post


Link to post
Share on other sites
OMG!! Selected for RAID... i don't think i did this.. stupid me!.. i overlooked the obvious. sheesh!!!

 

Naa.. wasnt that.. thought maybe it was the old crappy p4 mobo.. so i hooked it up to my Asus P5LD2-SE board.. but some thing.. so strange. i can see the sata drive in the bios no problem. then i boot up the Hirons CD and try to load up Fdisk.. then it just locks up. no idea.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...