Jump to content
Sign in to follow this  
bonehead

MSI GeForce4 4200 Freeze............

Recommended Posts

I've put together MSI kt3 ultra motherboard, Athlon 1800x, Maxter hard drive & MSI 4200 stock clocking at 250/446. When I run 3DMark2001 S.E. with latest patch, the polygon portion of the batch almost always freezes. If I disable that part of the batch I can overclock to 300/586 with no artifacts at all. I have no idea why the polygons are such a leap for my system. Any suggestions? I hope

 

Put in latest drivers for card.

cpu temps 105/117 when working hard.

2700.DDR.256

Share this post


Link to post
Share on other sites

Does it do the samething when you use the stock driver? <_>

Share this post


Link to post
Share on other sites

I have you tried changing the best appearance option on the card to best performance? <_>

Share this post


Link to post
Share on other sites

No I havn't tried the best appearence/to best performance option yet. I guess I assumed that a G4 could handle whatever was tossed at it. I'll give it a try. Thanks !

Share this post


Link to post
Share on other sites

You should double check that you have Direct X 8.1. I don't know, maybe you could just reinstall it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...