Jump to content
Sign in to follow this  
tonesdef

Asus P5ql Pro Overclocking Problems

Recommended Posts

so this is my first post. I have screwed around with OC before but havn't really tried to keep it stable or any thing.

 

I have a Intel e5200 dual core, p5ql pro MB, MSI n9800gt gc, and 2gigx2 ocz ddr2 1066 OCZ2F10664GK.

 

I have messed with the FSB in BIOS and on asus AI overclocking tool. Every time i do i have tried very small incriments fsb from 200 to 220 x12.5 multiplier. When ever i try to overclock anything the MB gives me an error saying the EPU-4 Engine cannont run in under overclocking mode. I figured at first it just turned off the power saving ability. But i have tried running several programs inc War Online and CPU-Z says my comp is at 2.7mhz but the game lags worse than it did when i had my old intel pent 4.

 

 

Also the ram runs at 400x2 so only 800 fsb. I have tried to get it to actually run at the stated 1066fsb but it wont run at that speed. Any help or a point in the right direction would be great.

 

and i just noticed that i posted this in the wrong section. Delete this if you want mods.

Edited by tonesdef

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×