Jump to content
Sign in to follow this  
NinjaDude

Installing Vista, Slow As Hell, Never Completes Installation.

Recommended Posts

So now I have more problems...go figure =( I started updating and putting the drivers in and what do u know? the computer freezes. I havent been able to install any drivers or updates. The computer likes to freeze. Im trying to do the Memtest but im kinda a noob at something like that.

Share this post


Link to post
Share on other sites

Just burn the Memtest ISO and boot from it. Let it run for at least 1 full pass (100% coverage, it'll take quite a while).

Share this post


Link to post
Share on other sites

ok so i did the stress test. it had 0 errors. any other suggestions? is it possible that its the Mobo or CPU that is causing this problem?

Edited by NinjaDude

Share this post


Link to post
Share on other sites

I had a similar problem when installing VIsta Ultimate 64 Bit. The way I got around it and got everything running was to disconnect ALL other drives other then the Drive I was installing to, and the DVD drive. I also decided to slipstream all the drivers for the motherboard and chipset using Nlite, burned the dvd, and it all worked fine.

 

With the drivers all ready there, I think I avoided the problems that some have had.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...