Jump to content

Ati Driver Installation Issues: Inf File Not Found


Recommended Posts

So I was trying to go from using my 8800gt to my 4850, and uninstalled all my drivers and then used DH DriverCleaner to do housecleaning afterwards. I then went to install Catalyst 8.11 drivers, but the following popped up:





I then uninstalled it, ran drivercleaner again, and came up with the same issue. I then did some digging around and found out that driver cleaners delete the inf file, and that file is needed, but not supplied by 8.10 and later, which IMHO is silly. I also read that if you go and install 8.9, it will put the INF file back, and then you can install the later drivers, so I gave that a go.


I installed 8.9 successfully and it seems to work fine. I then tried to install 8.11 over top of it, and it gave me the INF error again.


Does anybody have a suggestion how to overcome this?

Share this post

Link to post
Share on other sites

Yeah, I was using the driver only version, because I encountered a similar problem before. Those tips didn't help, but thanks for looking into it for me.


I did get the problem fixed though. I ran into a thread elsewhere with the 8.12 beta drivers. I downloaded and installed successfully.


If you want the links, here they are.


XP 32 and 64 bit

Vista 32 and 64 bit

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...