Jump to content
Sly_C

Sata Slave On A7n8x Deluxe

Recommended Posts

Hey guys need some help. My roommate just upgraded his computer and gave me his old 500GB Seagate Barracuda SATA. I was wondering how to go about making this hd a slave to my current 80GB PATA Seagate Barracuda. I plugged it in and neither Windows nor my BIOS recognized it or said anything was even there. What am I doing wrong?

Share this post


Link to post
Share on other sites
Hey guys need some help. My roommate just upgraded his computer and gave me his old 500GB Seagate Barracuda SATA. I was wondering how to go about making this hd a slave to my current 80GB PATA Seagate Barracuda. I plugged it in and neither Windows nor my BIOS recognized it or said anything was even there. What am I doing wrong?

that's weird. is the jumper on the little one set in the master position..??...is it getting power..??

Edited by cjloki

Share this post


Link to post
Share on other sites

Make sure that SATA port is enabled in the BIOS. From what I remember. There is a 4 ports on the NF4 and some ports for the Marvel or Jmicro controller. Make sure they are all enabled. There is no master or slave jumper. There may be a jumper that sets it from SATA1 or SATA2.

Edited by uneedav8

Share this post


Link to post
Share on other sites
Make sure that SATA port is enabled in the BIOS. From what I remember. There is a 4 ports on the NF4 and some ports for the Marvel or Jmicro controller. Make sure they are all enabled. There is no master or slave jumper. There may be a jumper that sets it from SATA1 or SATA2.

oh hey doesn't he have to set his ide to "compatible" i'm gonna check mine, i'll be right back

Share this post


Link to post
Share on other sites
Make sure that SATA port is enabled in the BIOS. From what I remember. There is a 4 ports on the NF4 and some ports for the Marvel or Jmicro controller. Make sure they are all enabled. There is no master or slave jumper. There may be a jumper that sets it from SATA1 or SATA2.

 

yep in my bios under the main tab i've set the sata config to "compatible" and set run sata as "ide".......i think that did it for this machine...!!

Edited by cjloki

Share this post


Link to post
Share on other sites

There is a jumper on the mainboard for the SATA headers labeled SATA_EN1. Make sure the jumper is on pins 1 and 2. That is the default, but it is worth checking. In the BIOS under the Advanced tab, make sure the ports are enabled.

Share this post


Link to post
Share on other sites

there will be no slave or master, just have to set which harddrive you want to boot from (assuming you have it appearing now)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×