Jump to content
Sign in to follow this  
oafaloaf

4x1gb Ram=no Boot?

Recommended Posts

hello all!

 

Now before you skim through this think back a bit to the socket 939 days when amd was taking names :P

 

and now my problem: just bought 2 ocz4002048eldcpe-k 2x1gb sticks to max out my board to it's claim of 4gb of supported ram.

 

I install the first two and everything goes fine, shut off the comp and install the other two and boot up and can't even get the "NF4 lanparty" splash screen to come up?

 

I try 3 sticks same problem I rearrange them and the system just won't post with 4gb or 3gb installed? but with 2gb everything is fine any idea's? I also selected the

 

memory hole option in the bios while 2 sticks were in to see if that had a effect....but no dice :smack: and to clarify these are 4 sticks @ 1gb per stick :)

 

 

 

Thanks! could really use some help here FAR CRY 2 is calling.....not to mention left for dead is right around the corner O.S. is xp 32 bit sp2

Edited by oafaloaf

Share this post


Link to post
Share on other sites

wow thats wierd

you cant really use the 4 because its 64bit but you should be able to have all 4

 

did you try taking out the two that worked and only using the 2 that didn't

 

it could just be bad ram

 

or could be a MOBO problem

 

but yeah ii've never encountered that before

 

test the two that didn't work by themselves

Share this post


Link to post
Share on other sites

Had exactly the same prob.

if they are single sided you can have 4.(4x1GB)

but if they are double sided you can only have 2 for some reason.(2x2GB)

What are yours, ds or ss??

Don't know why this is either.

Share this post


Link to post
Share on other sites

mine are DIMMS

 

 

damn! really? thanks sucks I read my manual and it states 4gb total...doesn't mention whether they have to be dual sided or single sided (of course)

 

from the manual: "supports unbuffered dimm up to 512mb ddr devices" above it says "supports up to 4gb system memory" what the heck?

 

 

the real killer here is I got this set because I couldn't find ocz gold ddr 500 anywhere!!!! that wasn't a huge ripoff Looks Like I might be returning these to the egg :angry2:

 

 

thanks for the replies I guess im gonna go run memtest now :(

Share this post


Link to post
Share on other sites

Those should work. I've run 4x1 in my SLI-DR Expert...and I've seen other users with Ultra-D's and 4x1GB.

 

Chances are, those are double sided DIMMs...(you can visually verify very easily)

 

Memtest with one set in the orange slots...swap sets...try again. If both work, it's probably your yellow slots...

 

You can also try just one set in the yellow slots.

 

I'd be running 4x1 right now, however, Patriot sent me a pair of bad DIMMs for my RMA...

Share this post


Link to post
Share on other sites

Yes this is an old topic.

 

So what your saying to get 4gb on lanparty SLI-DR they need to be all single right? Or can you use 2x 2GB dual ram? I got a new buyer for my PC and he wants to ugprade to 4gb.

Edited by Krazyxazn

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...