Jump to content
The Smith

3DMark Competition

Recommended Posts

Okay. Now I am legit. I totally missed that.

 

Please! no more flogging. No more! Please! I learned my lesson.

Share this post


Link to post
Share on other sites

GPU+P : 24818 on GTX480 at 850mhz an 2420mhz on 1055T at 3.5GHZ

Screenshot attached

Share this post


Link to post
Share on other sites

Well this is the URL it gave me: http://service.futuremark.com/home.action?resultId=2361166&resultType=19

How do I know if Im using PhysX ? Im on the trial edition not the one you buy so there is only a performance test and theres no PhysX options

Nyt, I will have to check myself if the new trial edition has PhysX enabled. I looked a bit on the Internet but I cannot seem to find anything.

Share this post


Link to post
Share on other sites

Go into your Nvidia control panel. And change your Physx to auto select.

Change Physx from GTX480 to auto select.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×