Jump to content
The Smith

3DMark Competition

Recommended Posts

I updated the thread, thanks for all the submissions guys.

 

@ xchrissypoox: Nice one! What are you waiting to overclock that HD5870? :D I am sure you can break 28k!!

Share this post


Link to post
Share on other sites
I updated the thread, thanks for all the submissions guys.

 

@ xchrissypoox: Nice one! What are you waiting to overclock that HD5870? :D I am sure you can break 28k!!

 

Man I've been trying all day because you said that, best I could get was 27,160 once I set the 5870 to 1000 on the core. I had it at 1020 and 1208mhz but I couldn't get the cpu stable since I was trying for 4.5Ghz on my cpu and then I forgot to run it again with a stable cpu. I'll try again once someone beats my score :thumbs-up:

 

27000.png

 

edit: any suggestions for breaking 28,000?

Edited by xchrissypoox

Share this post


Link to post
Share on other sites
I updated the thread, thanks for all the submissions guys.

 

@ xchrissypoox: Nice one! What are you waiting to overclock that HD5870? :D I am sure you can break 28k!!

 

Thanks and you got my last ones as a i7-920 though its a 960, same thing really. Got some new scores anyway tonight I need to post....

Share this post


Link to post
Share on other sites
Slight improvement

 

 

I updated the thread, thanks for all the submissions guys.

 

@ xchrissypoox: Nice one! What are you waiting to overclock that HD5870? :D I am sure you can break 28k!!

 

I think you missed my 28000+ Vantage score that puts me number 4 on the list!

 

Nice setup dave!

Share this post


Link to post
Share on other sites
Looks great! Glad you got it in one piece this time :)

 

The last pic is very blurry; what are these meters?

 

Pressure gauges, yea I did not know they where blurry till long after I shut it down...

Share this post


Link to post
Share on other sites
That was the time warp created by the power drain from that thing when you fired it up that affected the camera!

:lol: Yeah did you measure it?

 

Sorry Frank, your score is up now :)

Share this post


Link to post
Share on other sites
sucks to see such a big drop, doesn't it :(;)

Sorry for the late reply. Yeah it sucks. I had disabled PPU from 3dmark. Gonna try again by turning off physX through the nvidia options and see if it makes a difference. I'll post results when I do. Trying to get through 3dmark at 4.8Ghz but I keep freezing up. I need to get waterblocks for my motherboard and memory or something...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×