Jump to content
The Smith

3DMark Competition

Recommended Posts

Just throwing my 2 cents in here but when I compare my score with Bigfwd69's our Physics score is nearly identical mine/his 32.19/32.46 operations per socond. I use ATI cards with no PhysX so if he had PhysX enabled his whould be higher? CPU scores were 26037/25089. Usually an extremely high CPU score indicates PhysX was enabled which it doesn't appear to be in this case.

Yeah no PhysX is definitely not enabled. But I mean the overall score, compared with what is in the list already...

Share this post


Link to post
Share on other sites

It think because it is a 975... the extreme seems to pack a bit more punch per clock cycle than the 920. Hopefully I can increase my score soon, I just installed a DO stepping 920 which from preliminary testing, I can run my overclocks with a lower voltage than I could with the C0 stepping.

 

BTW. My son scored my ol' 920 as a birthday present (along with a Gigabyte board and 6G of Corsair RAM) - it wasn't wasted ^_^ .

Share this post


Link to post
Share on other sites
IDK but the score is high a bit for a 3500MHz i7 and only a dual-card setup...

 

Its probably 3DM only reading what BLCK is set to in the bios, if you change the multi or use overclocking software it does not show. My W3520 scores all show 220 x 21 BLCK, that is what I boot at, then I use eleet to go to up. My 920 shows as a 975 also...

Share this post


Link to post
Share on other sites

Sorry for the confusion yes it is a i7 975ee, there are now 3x gtx280's I do have a 9800gt i could use for physics, but disable it for the benchmarks. Yes if I turn physx on the cpu test 2 will go up to 150ops or so. I guess I should roll back My drivers to the 185's or w/e the newest fm approved drivers are. And yeah I could SS it, I guess, but theres just so much more info in the Orb links. I am mostly waiting on my W7 before I got into it too much, but I can just roll the drivers back before I do any more runs, tbh I think they will help.

 

Once again sorry for confussion I now have the system in my sig up and running, before I was useing the e8400 and 2 gtx280's. I was waiting on the case from corsair for like 3 months for the system in my sig. Pics of the Build (Assembly) if you'd like some visual refrence.

 

And those scores were with the cpu multi at 30x and 140bus set in bios, and i think i used eleet tuning tool to bump it another 5 on the bus for around a 4.2ghz clock on the 29k score. Reguardless, I'll try and rollback my drivers, I really need to get my cards up in the 720's again and the cpu up to 5ghz to get past the 31k score i think. on the e8400 machine 725 on the cards was easy, now I seem to be hitting the limit at 690 :(

Share this post


Link to post
Share on other sites

why am I only getting 9854 3DMarks on 3DMark06 ??? I freshly installed it, version 1.1 or whatever the newest one is and it runs all the tests fine but I get a crap score. I did way better with my old 8800GT

Share this post


Link to post
Share on other sites
Sorry for the confusion yes it is a i7 975ee, there are now 3x gtx280's I do have a 9800gt i could use for physics, but disable it for the benchmarks. Yes if I turn physx on the cpu test 2 will go up to 150ops or so. I guess I should roll back My drivers to the 185's or w/e the newest fm approved drivers are. And yeah I could SS it, I guess, but theres just so much more info in the Orb links. I am mostly waiting on my W7 before I got into it too much, but I can just roll the drivers back before I do any more runs, tbh I think they will help.

 

Once again sorry for confussion I now have the system in my sig up and running, before I was useing the e8400 and 2 gtx280's. I was waiting on the case from corsair for like 3 months for the system in my sig. Pics of the Build (Assembly) if you'd like some visual refrence.

 

And those scores were with the cpu multi at 30x and 140bus set in bios, and i think i used eleet tuning tool to bump it another 5 on the bus for around a 4.2ghz clock on the 29k score. Reguardless, I'll try and rollback my drivers, I really need to get my cards up in the 720's again and the cpu up to 5ghz to get past the 31k score i think. on the e8400 machine 725 on the cards was easy, now I seem to be hitting the limit at 690 :(

 

I noticed you have a 1500 watt. Is that even needed? I am thinking of going watercooled and running tri sli as well. Will i need to upgrade my psu?

Share this post


Link to post
Share on other sites
Thanks for the clarification. Now that you have a third GTX280, you should be able to beat that high score :)

Oh... I worked hard for that score! all on air

Edited by Blaise

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×