Jump to content


Photo
- - - - -

High End Help


  • Please log in to reply
65 replies to this topic

#1 toast

toast

    Member

  • Members
  • PipPip
  • 151 posts

Posted 05 October 2008 - 03:07 AM

hi i,ve built a high end system about a month ago but the sytem keeps freezing i ve tried burnin test memory test for 3 hour and it passes with no errors, help would be very gratefull

system specs
intel qx9650 at 3.6gh multipiler 10
fsb 1444
volt 1.25

2 x2gb ocz reapers 10666 timing 6-6-6-20
volt 1.6

striker extreme 2 790i
2 x 150 wd raptors
3 x 8800 ultra 3 way sli
case termaltake kandalf case
asus triton 79 cpu cooler

os vista ultimate 64 bit
Thermaltake Kandalf with side fan, Intel qx9650, asus Striker extreme 2 790i Mobo, 4 x 2 gb reapers , 3 x asus 8800 ultra 3 way sli, 2 x 150 raptor x , 2 x 500gb caviers, swiftech H2O 220 compact , toughpwoer 1200watt. 8GB of OCZ 2GB PC2-10666 1333MHz reaper DDR-3

#2 PeterStoba

PeterStoba

    Using this space

  • Members
  • PipPipPipPip
  • 1025 posts
  • Gender:Male
  • Location:Liverpool, UK

Posted 05 October 2008 - 03:40 AM

When does it freeze, when you are gaming? Run Prime95/Orthos and see how high the CPU temps get, could be that?

are the memory timings and volts correct?

My Benching Systems

Gigabyte GA-X58-Extreme - Core i7 920 D0 - 6GB Patriot Viper 1600Mhz - XFX 5870 1GB - Custom Watercooling
Gigabyte GA-MA790XT-UD4P - Various CPUs - 2GB Kingston HyperX 1800Mhz - Various Nvidia & ATI GPUs - Custom Watercooling
Gigabyte GA-MA770-DS3 - Various CPUs - 2GB Crucial Ballistix 1066Mhz - Various Nvidia & ATI GPUs - Custom Watercooling
ASUS Rampage Extreme - Various CPUs - 4GB Kingston HyperX 1333Mhz - Various Nvidia & ATI GPUs - Custom Watercooling


#3 toast

toast

    Member

  • Members
  • PipPip
  • 151 posts

Posted 05 October 2008 - 03:47 AM

yes the timings and volt are correct
Thermaltake Kandalf with side fan, Intel qx9650, asus Striker extreme 2 790i Mobo, 4 x 2 gb reapers , 3 x asus 8800 ultra 3 way sli, 2 x 150 raptor x , 2 x 500gb caviers, swiftech H2O 220 compact , toughpwoer 1200watt. 8GB of OCZ 2GB PC2-10666 1333MHz reaper DDR-3

#4 markiemrboo

markiemrboo

    BSD Fiend

  • Members
  • PipPipPipPipPipPip
  • 5955 posts
  • Gender:Male
  • Location:Gt Yarmouth, UK

Posted 05 October 2008 - 03:55 AM

My experience with light quad overclocking... it'd just lock up if the vcore was too low, even slightly. I'd bump the vcore up to 1.3v and see if it still freezes... or run at stock and see if it freezes. Also disable speedstep if you haven't already.
( Intel C2Q9300 + Scythe Zipang (400 x 7.5 = 3GHz @ 1.3v) ) ( Gigabyte GA-P35C-DS3R v2.1 ) ( 2 x 2GB OCZ OCZ2N800SR4GK PC2-6400 (400 x 5-5-5-15 @ 2.1v) ) ( Sapphire 4890 OC 1GB ) ( 4 x 1TB Samsung F1, 1 x 500GB Samsung T ) ( Pioneer DVR-109XL ) ( X-fi XtremeMusic ) ( Corsair HX 520 ) ( Enermax Pandora CA-3030 ) ( 2 x Benq G2400W ) ( Cherry CyMotion Expert ) ( Windows Vista Ultimate x64 SP1 )

Posted Image

#5 Odie

Odie

    New Member

  • Members
  • 3 posts

Posted 05 October 2008 - 04:13 AM

hi i,ve built a high end system about a month ago but the sytem keeps freezing i ve tried burnin test memory test for 3 hour and it passes with no errors, help would be very gratefull

system specs
intel qx9650 at 3.6gh multipiler 10
fsb 1444
volt 1.25

2 x2gb ocz reapers 10666 timing 6-6-6-20
volt 1.6

striker extreme 2 790i
2 x 150 wd raptors
3 x 8800 ultra 3 way sli
case termaltake kandalf case
asus triton 79 cpu cooler

os vista ultimate 64 bit


For a friend of mine I built a simular system... I have a few thingies:
*why on aircooling when this mainboard is made for watercooling?
*Are you still running stock with that cpu? cause it is made for OC and stock it doesn't run that well
*In a strange way it is possible that your memory won't work with your mainboard... I have seen it before that certain OCZ memory types and asus mainboards aren't compatible
*are the graphiccards cooled by stock cooler or active cooling.... the stock passive cooling isn't build for the close 3 way SLi and gives problems...

These things I have run against with building such a system. hope it can be of help to look at where it could be

#6 toast

toast

    Member

  • Members
  • PipPip
  • 151 posts

Posted 05 October 2008 - 04:14 AM

the system is fine when doing everest system stabily test going to run 4 another 30min just to make shaw
Thermaltake Kandalf with side fan, Intel qx9650, asus Striker extreme 2 790i Mobo, 4 x 2 gb reapers , 3 x asus 8800 ultra 3 way sli, 2 x 150 raptor x , 2 x 500gb caviers, swiftech H2O 220 compact , toughpwoer 1200watt. 8GB of OCZ 2GB PC2-10666 1333MHz reaper DDR-3

#7 toast

toast

    Member

  • Members
  • PipPip
  • 151 posts

Posted 05 October 2008 - 04:19 AM

For a friend of mine I built a simular system... I have a few thingies:
*why on aircooling when this mainboard is made for watercooling?
*Are you still running stock with that cpu? cause it is made for OC and stock it doesn't run that well
*In a strange way it is possible that your memory won't work with your mainboard... I have seen it before that certain OCZ memory types and asus mainboards aren't compatible
*are the graphiccards cooled by stock cooler or active cooling.... the stock passive cooling isn't build for the close 3 way SLi and gives problems...

These things I have run against with building such a system. hope it can be of help to look at where it could be

it is overclocked to 3.6 the graphic cards are fine dont go above 80c
Thermaltake Kandalf with side fan, Intel qx9650, asus Striker extreme 2 790i Mobo, 4 x 2 gb reapers , 3 x asus 8800 ultra 3 way sli, 2 x 150 raptor x , 2 x 500gb caviers, swiftech H2O 220 compact , toughpwoer 1200watt. 8GB of OCZ 2GB PC2-10666 1333MHz reaper DDR-3

#8 markiemrboo

markiemrboo

    BSD Fiend

  • Members
  • PipPipPipPipPipPip
  • 5955 posts
  • Gender:Male
  • Location:Gt Yarmouth, UK

Posted 05 October 2008 - 04:37 AM

Mine locked up after 22 hours of prime95 when the vcore was too low :P I'd really suggest either trying at stock, or putting the vcore up to 1.3v.
( Intel C2Q9300 + Scythe Zipang (400 x 7.5 = 3GHz @ 1.3v) ) ( Gigabyte GA-P35C-DS3R v2.1 ) ( 2 x 2GB OCZ OCZ2N800SR4GK PC2-6400 (400 x 5-5-5-15 @ 2.1v) ) ( Sapphire 4890 OC 1GB ) ( 4 x 1TB Samsung F1, 1 x 500GB Samsung T ) ( Pioneer DVR-109XL ) ( X-fi XtremeMusic ) ( Corsair HX 520 ) ( Enermax Pandora CA-3030 ) ( 2 x Benq G2400W ) ( Cherry CyMotion Expert ) ( Windows Vista Ultimate x64 SP1 )

Posted Image

#9 toast

toast

    Member

  • Members
  • PipPip
  • 151 posts

Posted 05 October 2008 - 04:41 AM

Mine locked up after 22 hours of prime95 when the vcore was too low :P I'd really suggest either trying at stock, or putting the vcore up to 1.3v.

i,ll give that a try now
Thermaltake Kandalf with side fan, Intel qx9650, asus Striker extreme 2 790i Mobo, 4 x 2 gb reapers , 3 x asus 8800 ultra 3 way sli, 2 x 150 raptor x , 2 x 500gb caviers, swiftech H2O 220 compact , toughpwoer 1200watt. 8GB of OCZ 2GB PC2-10666 1333MHz reaper DDR-3

#10 PeterStoba

PeterStoba

    Using this space

  • Members
  • PipPipPipPip
  • 1025 posts
  • Gender:Male
  • Location:Liverpool, UK

Posted 05 October 2008 - 04:48 AM

*Are you still running stock with that cpu? cause it is made for OC and stock it doesn't run that well


Don't be stupid

My Benching Systems

Gigabyte GA-X58-Extreme - Core i7 920 D0 - 6GB Patriot Viper 1600Mhz - XFX 5870 1GB - Custom Watercooling
Gigabyte GA-MA790XT-UD4P - Various CPUs - 2GB Kingston HyperX 1800Mhz - Various Nvidia & ATI GPUs - Custom Watercooling
Gigabyte GA-MA770-DS3 - Various CPUs - 2GB Crucial Ballistix 1066Mhz - Various Nvidia & ATI GPUs - Custom Watercooling
ASUS Rampage Extreme - Various CPUs - 4GB Kingston HyperX 1333Mhz - Various Nvidia & ATI GPUs - Custom Watercooling


#11 toast

toast

    Member

  • Members
  • PipPip
  • 151 posts

Posted 05 October 2008 - 05:39 AM

anybody got any more ideas
Thermaltake Kandalf with side fan, Intel qx9650, asus Striker extreme 2 790i Mobo, 4 x 2 gb reapers , 3 x asus 8800 ultra 3 way sli, 2 x 150 raptor x , 2 x 500gb caviers, swiftech H2O 220 compact , toughpwoer 1200watt. 8GB of OCZ 2GB PC2-10666 1333MHz reaper DDR-3

#12 ccokeman

ccokeman

    ????????????

  • Reviewer
  • PipPipPipPipPipPipPip
  • 12447 posts
  • Gender:Male

Posted 05 October 2008 - 10:04 AM

The SPP volts are really picky as to which way they run. I had the same issue and kept dropping the nortbridge volts till it quit.

Processor Intel Core I7 4690X  4.3Ghz
Memory G.Skill RipJaws  32GB 2400Mhz
Motherboard ASUS Rampage IV BE
Graphics  GTX TitanX x2
Power Corsair AX 1200,
Monitor ASUS PQ321Q
Cooling Liquid by comittee

Storage  OCZ RevoDrive 350 480GB  Seagate 8TB
Follow OCC on facebook.png