Jump to content

Problem After Adding Rams


Recommended Posts

Here are the specs of my machine:

 

E7200 M0 stepping

GA-EP35-DS3 Rev 2.1 BIOS f3 (newest bios)

HD4850

Seagate 160G 7200.11

 

Before this i was using 2 sticks of OCZ Gold PC2-5400. I overclock it every way i wanted with out any problem. I went as far as 400x9 with FBS:SDR=1:1, with 2.0V DIMM and +0.1 for both MCH and FSB. Anyway, that was just to say i was doing fairly fine within limit. I've no problem with heat what-so-ever. Fixed my own RAM cooling fan, and CPU never goes beyong 65 at full load.

 

Recently i bought 2 sticks of Ballistix Tracers PC2-8500 16fd3 to replace the OCZ in hope of reaching 500FSB. However, as soon as i replaced the 2 RAM modules (i took the OCZs out, of course), the rig starts to give me problems.

 

It first refuses to boot, then make a lot of weird beeps. I played around with bios setting and it seems a little happier with 2.2V DIMM. But then it starts to give me even weirder .... It will load POST alright, then everything looks fine, window loading will run, but when it's supposed to go on to welcome screen, it just freeze, screen goes black and then no signal. The CPU and RAM are still running (i know this thanks to my windowed case, and the LEDs on the Tracers. I had no choice but to hard-reset.

 

The bad part is that sometimes it can boot normally. Once i got a stable setting at 400x9 (with appropriate adjustment of other perimeters). i ran orthos at all the modes, 3h each. all turned out fine. then as i turn it off, the next start gives me exact same problem.... The Tracers have been tried at low and high setting... basically most of the setting i could think off.... I Tried memtest86, result all checks out.

 

I juz don't get it...................... Can some kind soul help me out with this?! (i am typing on the computer itself... the rate of booting is abt 15-20 percent)

Share this post


Link to post
Share on other sites

I was having problems with my new build recently and after installing an eSATA2 cable it decided not to boot o post properly, anyway, eventully after going crazy over it i cleared :D the CMOS and then just took out the ram, tried to boot without it, then put it back in. All of a sudden it started to work happily again, you might want to try it if you have'nt done so yet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...