Jump to content

Pentium D 940 And Asus P5k Premium Overclock Questions


winterlord
 Share

Recommended Posts

any suggestions on how i can make my PC faster without messin with overclocking the pci-e bus, and such. i dont want top damage my graphics card but do wanna make my pc go faster using air cooling. i have some real decent kooling. zalman cpu hs/fan , 120mm skyth ultrakaze fans ect.

bigest problem with this board is there so many features and everything is set to auto. and when searching goole on this stuff i cant find anyone that has a pentium d for this board.

 

any help would be great. thanks

 

 

 

so far what iv done is set the memory crucial ballistix to it's rated voltage 2.2v. but it runs fine on 2.1 or auto.

 

iv changed the fsb frequency (im assuming thats how you OC the cpu) to 230mhz, give me total of 3.68 core speed. 920mhz fsb. 460mhz memory (920total) 5-5-5-15 command rate says 2t. this is what i get. anything more then that and pc reboots. or black screen. I set the southbridge voltage to lowest 1.05 and mem voltage 2.2 everything else is set to auto and i have been messing around with transaction booster different settings ect, with these OC's My temps have been great though cpu at 39-42idle

 

using passmark burn in test, reveals no errors at these settings. howerever if i bumb the fsb frequency up (2-5mhz /with multiplyier of 16) more, test still runs no crashes but i get tons of memory errors.

 

 

CPU-Z (info)

Name Intel Pentium D 940

Codename Presler

Specification Intel® Pentium® D CPU 3.20GHz

CPUID F.6.2

Core Stepping B1

Technology 65 nm

Core Speed 3682.0 MHz (16.0 x 230.1 MHz)

Rated Bus speed 920.5 MHz

Stock frequency 3200 MHz

 

Northbridge Intel P35

Southbridge Intel (ICH9R)

PCI-E Link Width x16

PCI-E Max Link Width x16

Memory Type DDR2

Memory Size 3072 MBytes

Channels Dual (Symmetric)

Memory Frequency 460.3 MHz (1:2)

CAS# 5.0

RAS# to CAS# 5

RAS# Precharge 5

Cycle Time (tRAS) 15

Command Rate 2T

 

Now one thing i did notrice is the specs on my cpu are 1.3v. max according to box but on intel site says B1 stepping 1.25-1.4v

 

However on auto the MB runs these OC's at 1.2V. if i don't set vcore on auto no boot at all, it reboots reboots. iv tried 1.2-1.275v.

 

I'm scared of messing with south bridge, cause on the p5wd2-e south was set on auto, and it slightly melted one my sata cables, using a very mild OC. so iv always kept it at lowest setting and not auto. everything else pretty much is set auto.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...