Jump to content
Hyper Threaded

Serious Issues With 4870

Recommended Posts

LOL what are you using to get it up that high lol, yes my flashing monitor problems was overclocking, but the card is not faulty becasue I did the same thing with CCC to the same clocks and no flashing =)

 

That was the system RAM. If I clocked the video ram that high, it would pop off the card. :lol:

Share this post


Link to post
Share on other sites

LOL I only can get 1050Mhz out of mine using the gainwood...*thing* or CCC, it was the gainwood software that was causing the problem so i put the card back to defult via that gainwood software than used CCC :P problem sloved pretty much it flashes cos its a old CRT :D

Share this post


Link to post
Share on other sites
A few weeks ago, I bought a 4870 for my new rig. This thing is worst videocard I've owned, the drivers have given me nothing but headaches. I can't run folding or play games with it, because it throws the "Driver has stopped responding and recovered" error every few hours. I've tried both 8.7 and 8.8 drivers, using Driver Sweeper each time to get the remnants. I've tried KB953186 to fix it, but that hasn't worked, either.

 

All of my other hardware is good, the PSU wasn't showing any signs of instability in the old system. The system is stable except for the 4870. I'm using Vista x64.

 

Basically, this post is asking for help. If anyone has had similar issues with their card and what they've done to fix it. Next step is going to be an RMA if I can't sort this.

 

I have the same issue, and believe me your not alone I have seen this with others, I am currently using two 4870s in Crossfire, I was going to try a single 4870, however, seeing how you have the same issue with a single card I think I am going to look in a different direction. The next step I plan on taking is a a run of Driver Cleaner Pro and a reinstalling 8.8 Drivers...

 

If I find anything that will work I will be certain to let you know.

 

I have noticed one thing, if you use a profile, specifically a fan speed profile the issue seems to be more prevalent, however, with out it I have noticed after long periods of gaming I experience heat related artifacts...so its a little bit of a give and take.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...