Jump to content
zheka

Please Help Me With Overclocking My Processor

Recommended Posts

Excellent temps your getting, you have about 20C to play with when you start to overclock. How does the system feel in regards to the last setup?

Share this post


Link to post
Share on other sites

with the g/card, yes... its awesome, really big performance

 

with motherboard... what performance should i notice? the cpu is the old one

Edited by zheka

Share this post


Link to post
Share on other sites

I guess I jumped the gun a little as you haven't started overclocking, yet lol. The good part however is now you have the control you were after at the beginning of this thread. :)

Get busy on reading those overclocking guides and you will be amazed what that "little old" CPU can do. It was basically the E6300 that made me and a lot of other people consider an Intel setup.

A 1.86Ghz CPU that can run quite comfortably at 3Ghz!!! no freaking way, by the time I had enough money saved for my current rigs I had a lot more choices, but at the start the E6300 was my goal setup.

Share this post


Link to post
Share on other sites

i tried installing OS Vista, like u said, removing 2 memory sticks, and install it with only 2. Well i did, but this is what i get, after the vista loading bar. This BSOD shows for about 1/10 of a second, so i had to use my camera to record, and find the frame, where it showed BSOD, cuase my eyes arent that fast, to read everything, that shows for less than a second.. well this is what i get.

 

STOP: c0000221 unknown Hard Error

\SystemRoot\System32\ntdll.dll

 

collecting data for crash du

 

thats all i could capture with my camera

Edited by zheka

Share this post


Link to post
Share on other sites

Bro I have absolutely no idea why its doing that, that is very strange. All I can think of doing is a microsoft update for XP before Vista. Maybe it will prepare it for the vista install

Share this post


Link to post
Share on other sites

i have all the updates, including SP3, but oh well, i'll just stick to XP

 

but theres one thing i noticed with CPU after switching my motherboard, the CPU runs at 100% all the time. You have anyidea why? or how can i check, which program uses how much CPU

Share this post


Link to post
Share on other sites

The only other thing I could think of is you have a bad vista disc.

Share this post


Link to post
Share on other sites

i have vista disk, OEM.. its an upgrade disk though, which means i have to install xp, before upgrading to vista

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...