Jump to content
Sign in to follow this  
Guest bobyjo_merged

Video Card Utilities

Recommended Posts

Guest bobyjo

I have purchased a pair of HD3850 512's and cannot get them to run in my system. I need some Video Card Utilities, I have downloaded ATITool and this will not work for me. If I attempt to start ATITool the system crashes before I can see anything. The first time I started the Tool, I did see a block with a message that was stating some sort of warning. It said the memory in this card has been OverClocked and if I xxxxxxxThat is as far as I read before crashing. I have removed the tool and attempted to reinstall and the system crashes before the tool ever was visable. I know there are other utilities other than ATITool, because I have used them before I had this couple of years of illness. I cannot remember the name of the programs. If anyone could help me with this, please leave a message and I will try to analyze why these cards will not run for me. Thanks BJ

__________________

Share this post


Link to post
Share on other sites

I had two 3850's in xfire running in my rig for about a week before I swapped them out for two 3870's. I've had the most success with Riva Tuner, but ATI Tray Tools is a close second. I have seen ATI Tray Tools not work well with some of the newer cards, so you may or may not have luck with that. ATItool I haven't played around with all that much, so I can't really help you with that one.

 

Hope some of this was useful to you. Good luck!

Share this post


Link to post
Share on other sites
Guest bobyjo

I had a fairly long talk with VisionTek tech support yesterday evening. They are going to allow me to return these cards to them for repair or replacement. I feel a lot better because of this, Just maybe they will send a pair of cards that will function properly in my board. I have had emails from several members of this forum and the other DFI forum, they are telling me that the HD3850's and 3870's will run in crossfire mode with this board. I have checked with DFI,ATI,AMD, other forum members. ALL the persons from the mfg co's are telling me that a good quality 600watt PS is more than adequate for a single HD video card of any model. They are telling me that the same HD3870's will run in crossfire mode with a 650watt PS of good quality. Since I have a top of the line 700watt PS with more than adequate for my system. I have only one HD, one DVDr, one DVD DL rw, and a floppy, then I have 3 120mm fans and one 90mm exhaust fan. So with this I have dismissed having to purchase a PS of more wattage etc.

Share this post


Link to post
Share on other sites
Guest bobyjo

Thank You, I really wish there were something I could come back on the fellow that sold the cards to me. But I guess take this as a lesson learned and do the best I can to not allow anything to come up like this again. BJ

Share this post


Link to post
Share on other sites

Did you buy them from an individual or a retail store? I would think that if you picked them up from a store you would be able to exchange them. If you got them from an individual, go pay him a visit. :P

Share this post


Link to post
Share on other sites
Guest bobyjo

I purchased them from Ikonic Solutions out of Mapleton GA 30126. I paid a total of $300.00 less a return for a X1950 Pro that I purchased from him and that card was defective. I should have picked up on how he was selling, but since he states these cards were brand new and sealed in thier original boxes, I didn't think there would be a problem. Man was I wrong on that. I think he is ligitamate and will pose no problem. Guess well have to see. BJ

 

 

 

 

Did you buy them from an individual or a retail store? I would think that if you picked them up from a store you would be able to exchange them. If you got them from an individual, go pay him a visit. :P

Share this post


Link to post
Share on other sites

That sucks mate. I'm always leary of people selling like that, which is why I usually stick with Newegg, unless I can just drive 5 minutes to Micro Center to get it, heh.

 

Anyway, I hope it works out for ya.

Share this post


Link to post
Share on other sites
Guest bobyjo

Thanks, like I said I should have been leary of him via the X1950 Pro he sent to me.

It would work as a single card, but there was no connector in CCC to enable XFire.

He states he has two of those and did hame them setup as XFire in his shop.

The card I have is a Sapphire X1950Pro 256 and it is recognized in CCC if there is another card the PCIe slot. I installed cats v 8.3 + patch and the XFire box was greyed out in CCC. That card has been broken somewhere, So in order to return it he made me a deal. He would give me credit for the

X1950Pro and apply the $89 towards the price of the HD3850 cards. That was fine with me, I have done this type of transation many times before. When the HD3850's refused to run in XFire mode for longer than 30min then lockup. I could remove the cf connectors from the cards and the system ran like I wanted it to. Just no XFire, per VisionTek these are defevtive and need to be replaced. SO I am shipping them back to the mfg. BJ

Share this post


Link to post
Share on other sites

That's really shady. If I were you, I would steer clear of him in the future. It was really cool that Visiontek is letting you return them for repair. They should be working great when you get them back. I'll warn you though, when you do get them in and get xfire working, you may not want to get up from your computer. :P I know when I had my two 3850's in xfire, the only thing that made we get up from my computer was the deal Micro Center was running on 3870's, heh.

Share this post


Link to post
Share on other sites
Guest bobyjo

I hope you are correct in your statement. I didn't want anything more than what I paid for and expected. I don't get it when a feller sells something to be honest he wanted to get them out of his stock. Then when the cards wouldn't run like they should, it was all my fault. I am not perfect even I try very hard when I put one of these systems together. I do know a bit about what I am doing, just really makes me feel unconfortable when this feller made this all my fault. He lets everyone know what sort of feller he when he refuses to allor a RMA defective. The only think he has on his mind was how was he gonna sell them as new again. Makes me wonder how far down the line was I in this purchase string. The cards were not in any sealed bags, the complete box was wrapped and sealed. I think mose warehouses have machines that will do that. I will just have to see, l was looking at various 3850 and 3870 cards at NewEgg and there are a bunch of cards that only have a zalman vf900 hs/fan on them and dual vf900's on the dual gpu cards. I have one vf900 that I purchased awhile back, if this works without any covers over the memory chips, I just may try that and see how it works when the cards get back. BJ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...