Jump to content
Sign in to follow this  
diff_lock

Zippo help.

Recommended Posts

My zippo is burning with a partial flame, and its mostly blue or non-visible.

 

Is there some wick adjustments, or is it the fuel I am using?

 

I am looking for a more complete flame, and one that puts out more visible light so I might have a chance at using as a candle to see when needed.

 

Also the lantern fluid I used seems to have a high ignition temp, so high that the sparks aren't lighting the fluid. Could be something else though, since I think the sparks are pretty hot.

Share this post


Link to post
Share on other sites

you're supose to use Zippo fluid in that lighter...and yes there is a wick adjustment...sounds like you need to maybe pull it out a bit...

 

Just get lighter fluid from the store and try that first..;)

Share this post


Link to post
Share on other sites

make sure your torchthnigny is long enough, clean away any grease, use zippo fluid and make sure there is enough in the cottons:)

Share this post


Link to post
Share on other sites

I did a test run with some deodorant, works great, a little too volatile, but now I know my lantern fluid was the problem.

 

Time to find zippo fuel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...