Jump to content
Sign in to follow this  
Repr

Winning the bet (wolfdale+commando)

Recommended Posts

Man Repr,

I'm at a loss. I got my E8400 early on and plugged it into this GB board and it hit 4.0 without even breaking a sweat @ 1.28vcore. I've got 4X1gb of G.Skill HZ's running at 950mhz and my system is rock solid (backed down my fsb to 475 to put my processor at 3.8ghz for 24/7 use).

I don't have any experience with the Asus Commando board, but the only thing I can think of right now is that memory ceiling is holding you back. The GB X38 board I've got has extremely lax memory timings and that is the only reason I can get my 4X1 kit up to the speed it's at. It could be exactly as Praz said about some really bad scaling Wolfdales out in retail right now, but you won't ever know unless you eliminate memory ceiling as the culprit.

Share this post


Link to post
Share on other sites
Have you tried upping the cpu voltage above 1.375? That still is very low.
Curious though, which power supply are you using?
Good luck, hope the new RAM kit you bought can take you to the next step.

Share this post


Link to post
Share on other sites
Is this possibly just an issue with the 965 chipset not being intended for the .45nm CPU's?
If its possible to keep the bet on but with another board I would give it a go after all its about how many Mhz you guys squeeze out of the CPU's

Do you have any news on where your buddy is at regarding his Overclocking??

Fingers crossed he is stuck at 3.59Ghz :D

Share this post


Link to post
Share on other sites
The 965 chipset is more then capable. Using the Commando and an 8500, Team Japan has had the board up to 650x9.5 or maybe a bit higher.

Share this post


Link to post
Share on other sites
[quote name='Praz;787159']The 965 chipset is more then capable. Using the Commando and an 8500, Team Japan has had the board up to 650x9.5 or maybe a bit higher.[/quote]

Holy crap! 6ghz club anyone..lol

Share this post


Link to post
Share on other sites
Little apples to apples here (kinda)
ASUS Commando and an E8400 (with the help of a litlle LN2)

New World Record of 5808.6MHz [url="http://www.xtremesystems.org/forums/showpost.php?p=2877949&postcount=27"]http://www.xtremesystems.org/forums/showpo...49&postcount=27[/url]
we were laughing like crazed maniacs and were high-fivin' the schnitzel out of each other.
Really exciting and rewarding.

Check the pic. The system is at a Bus speed of 645 5FSB.
It's not the board or CPU hindering your OC.
Experiment with the timings.
Relax the crap out of them if necessary.
This is the bet as I understand it.

[quote]the bet
the highest clock wins
cooling must be air
must be 8 hours orthos stable[/quote]

You are a shoe-in.
Don't be afraid to bump the Vcore.

(Yukon I am still laughing [url="http://www.diy-street.com/forum/showpost.php?p=786835&postcount=13"]http://www.diy-street.com/forum/showpost.p...35&postcount=13[/url] )
little harsh, but funny as hale!

Share this post


Link to post
Share on other sites
Well, ill continue clocking efforts around tuesday. ive ordered a OCZ pc2-8500 kit to remove any ram barrier, and then itll show if its the ram that slowed me down or i just got a bad draw on the cpu. if its the ram, ill start doing this for real

btw, the other guy has reacher 3.7 ghz. the tutor also mentioned it was unlikely he could go much higher since his temps were way too high. the ram better be the problem or i have to pay the guy some $200

Share this post


Link to post
Share on other sites
[quote name='soundx98;787187']New World Record of 5808.6MHz [url="http://www.xtremesystems.org/forums/showpost.php?p=2877949&postcount=27"]http://www.xtremesystems.org/forums/showpo...49&postcount=27[/url]
we were laughing like crazed maniacs and were high-fivin' the schnitzel out of each other.
Really exciting and rewarding.[/quote]

:eek:Nice one Carl :beer:beer:beer How long did it manage to stay at that ?

Share this post


Link to post
Share on other sites
Repr , why are you pulling everyone's chain? :mad:[b]This is definetly an April 1st (fool's day) prank[/b] (bothering everybody with made-up stories)... Man, I just reached 4.2Ghz 12h stable wth the Commando and an E8400 yesterday on a friend's computer- we used some PQI crap- 2x1GB 800MHz using ~2.1 voltage on em' . Either you're making some kind of joke, or YOU are the joke dude,not being able to break 3.6 ... :)))) By the way- we used the iNTEL cooler...
Teachers like your imaginary one are just too cool to be true

-Mizrael MKD

Share this post


Link to post
Share on other sites
Well i hope for his sake that it is a joke or he just got a processor that does'nt scale as well as some of them out there.

And i agree a little harsh bud.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×