Jump to content
Sign in to follow this  
GDubbR

STOP errors, V64 - Im exhausted

Recommended Posts

Sorry To Ressurect this thread. After countless searching on other forums, I finally found someone with the EXACT errors I am recieving, These are my specs which are very closely related to GdubbR:

 

DFI LanParty UT NF4 SLI-DR (BIOS 4/06/2006) same revision as Gdubbs'

AMD Opteron 170 @ 2.7Ghz

Crucial Ballistix 2GB PC-4000 (Do not have timings on hand)

WD Raptor WD740GD

Hitachi Deskstar E7K500

MSI Nvidia 8800GTS 512mb PCI-E

SoundBlaster Audigy 2ZS

Hiper 580w PSU

Swiftech H20-220 Apex WC

 

Well the errors/BSODs became much more consistent after I installed the 8800GTS yesterday, I am highly perturbed, So was wondering GdubbR if you were able to find an solutions, Thanks guys, this is my First post.

Share this post


Link to post
Share on other sites

did you put your components back to stock and see if you had issues?

 

GDubbR did you try using just 2 sticks of RAM?

 

Hiper PSU is possibly a problem...

 

and GDubb, your PSU while not bad, might be under powered with the 8800 in there. random errors that can't be pinpointed usually boil down to a bad, underpowered or just plain cheap PSU.

Share this post


Link to post
Share on other sites

Yes, sorry forgot to mention I'm using Vista 64bit, with SP1. Hmm that PSU does seem as it gets pretty hot, thinking about throwing a 520w OCZ PSU I had somewhere. I ran memtest's and RAM does not seem to be the issue. Does anyone have experience with windbg. I'm about to stuff my foot in my monitor. Thanks guys. PS AnUnknownSource you stationed in Kadena?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×