Jump to content
Sign in to follow this  
ZACKYO

E8400-Temps Air Only..

Recommended Posts

the temps on the 8400 are terrible. every program gives different temps and i assume none of them is actually right. my temps at 4.2 remained at around 60 with most programs with a vcore of 1.4625. this was with a zalman 9700. the registered voltage by cpu-z was just 1.392 by the way.

 

basically id say, clock at as high without looking at the temps. then be happy, and clock it back down till you get a max of 60 degrees on full load at a max of 1.4 volts in the bios. the few 100 mhz you have to drop for this wont make all that much of a difference

Share this post


Link to post
Share on other sites
actually what you want to do is trust the program that gives you the lowest temps, that one has to be correct.

 

 

I actually go for the higher temp....worst case scenario...better than wishing on a false positive...

Share this post


Link to post
Share on other sites
I actually go for the higher temp....worst case scenario...better than wishing on a false positive...

 

I'm with you Doc.

 

I want to get the worst case scenario and go from there. I've been playing around with RealTemp and reading all of the tech. docs referred to at (uuuggg) you know the website. While UncleWebb's methodology seems solid, I'm still hesitant to trust anything other than my tested, tried and true applications for monitoring cpu temperatures. I have a Fluke but there isn't any way I'm going to run my cpu even for a second without some type of cooling (which by the way he suggests in one of his posts to calibrate the readings!)

 

Maybe best case scenario is to take all of the readings from the various apps (including bios at idle) and average the values and go from there. At least then you are using the mean values of the reported temperatures as a baseline.

Share this post


Link to post
Share on other sites
Maybe best case scenario is to take all of the readings from the various apps (including bios at idle) and average the values and go from there. At least then you are using the mean values of the reported temperatures as a baseline.

 

For me, Real Temp and Core Temp seem to read temperatures consistently - the difference is Core Temp considers the TjMax to be 105, while Real Temp uses TjMax at 95, meaning my temperatures are off by 10 degrees between the two (at idle and load). If I display the Delta to TjMax on either app, they're identical at roughly 50 degrees below the TjMax at load.

 

As for which I trust between TjMax 105 or 95, I suppose if I go with a worst-case scenario then my temps are doing OK.

 

But as wevsspot said there's no way I'm running a bare CPU to calibrate the temps myself...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...