Jump to content
Sign in to follow this  
Virus1_2

Dfi P35

Recommended Posts

Ello ppl long time since bean on her, have bean a loyal AMD but fort got to intel!

 

I have just brought new computer, as spects below.

 

I have put the processer in the cpu on the mobo and 1 gig in dim slot 2 and the grapics card is in the top PCIE sklot when i turn on the power the motherbord will restart with out posting the diagnosics display shows 00 have looked in teh manual and seen if anythink to show what the number for the processer grapicscard memory but notting and will just retsart so i fort the processer now because this is the first intell bord i have looks like might b a bent pin can this be the cause of the problem why keeps on restarting? or the processer if is the mother bord would it be abled to be rmaed or would have to buy a new 1 or is the processer at fult her if is the pins would this damage the processer any help or assastance on this would be apreasualted or if have to do any think with the jumpers

 

Regards Andrew soz out spelling and gramer

Share this post


Link to post
Share on other sites

I hope I'm getting this right. You have a DFI P35 main board and an Intel QX9650 processor.

 

When you power it on the only thing it does is restart without ever getting a boot, even to the BIOS loading screen?

 

And you also have a bent pin in the main board cpu socket? That may have been caused by the cpu (or more correctly the improper installation of the cpu)?

Share this post


Link to post
Share on other sites

Assuming nothing is wrong with the processor socket you may need to boot with a different processor and flash the BIOS. Earlier versions of the BIOS did not support the Qx9650. If the processor socket has bent pins then an RMA will have to be done. The cost of this repair will most likely be your responsibility.

Share this post


Link to post
Share on other sites

computer dos not post at all notting loads up on monitor, looks like pin is bent, if put in rma would they also update the bios to support the qx9650?, is that reaon why not boot due to a bios update? also because the pin bent would this damage the processer? looks f9 underneath with no scrachers or looks decivein. AMD are so easy lol

 

Thanks again

Share this post


Link to post
Share on other sites

Well, at a minimum you have three possible causes for the no boot condition;

 

1. Early main board without BIOS support for QX9650

2. Main board won't work because of bent pin in cpu socket

3. CPU was damaged by bent pin in cpu socket

 

And then, any combination of any of the three above.

 

Any way that you can post up a .jpg of the cpu socket zooming in on what you believe to be the bent pin?

Share this post


Link to post
Share on other sites

Well ope so have ordered me new bord from Ebuyer another 164 downthe drain better than 700 pound processer, well i will let no lads looks like b pins or bios thanks for help if not see me on her cuz i am kissing me butt good bye trying to raise more money for another 900 lol

Share this post


Link to post
Share on other sites
Ello ppl long time since bean on her, have bean a loyal AMD but fort got to intel!

 

I have just brought new computer, as spects below.

 

I have put the processer in the cpu on the mobo and 1 gig in dim slot 2 and the grapics card is in the top PCIE sklot when i turn on the power the motherbord will restart with out posting the diagnosics display shows 00 have looked in teh manual and seen if anythink to show what the number for the processer grapicscard memory but notting and will just retsart so i fort the processer now because this is the first intell bord i have looks like might b a bent pin can this be the cause of the problem why keeps on restarting? or the processer if is the mother bord would it be abled to be rmaed or would have to buy a new 1 or is the processer at fult her if is the pins would this damage the processer any help or assastance on this would be apreasualted or if have to do any think with the jumpers

 

Regards Andrew soz out spelling and gramer

You really need to show the courtesy of taking the time to at least try to have proper spelling and grammar. I am amazed anyone even took the time to respond.

Share this post


Link to post
Share on other sites

insted of dissing me spelling and grammer mayb u would like to post a decant commet as i all ready applogysed for spellin what more you want! dont wast me time,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...