Jump to content
Sign in to follow this  
cmay119

[Resolved] - Random Shutting Down.

Recommended Posts

One last question for you guys to. What's the possibility that this could be software related? IE a corrupted or virus infected OS? My Anti-Virus is Avast! AV, upto to date with it's virus definitions. So I doubt I have a virus. I also don't think my OS is corrupted. Just trying to narrow down the issue as much as possible to being the powersupply.

Share this post


Link to post
Share on other sites

One key indicator of any type of OS corruption would be to look at your Application and System logs using Event Viewer. Lot's of valuable information there.

 

The other thing you should do is disable the Windows "Automatically Restart" feature.

 

Right click on "My Computer"

>Properties

>Advanced

>Start Up and Recovery "Settings"

>uncheck Automatically Restart

 

Just a shot in the dark, but maybe you can get a BSOD error code instead of a hard shutdown.

Share this post


Link to post
Share on other sites

I am running a laptop with a Turion TL-50 that was irritating me with random shutdowns. I uninstalled the AMD dual core optimizer and my shutdowns stopped. I searched but could not find a workable solution and just tried it on a whim. Who knows, maybe worth a try. But the PSU seems the most likely. These shutdown issues are a shot in the dark every time but have always been PSU for me until the optimizer solution. Probably a Turion thing.

Share this post


Link to post
Share on other sites
I am running a laptop with a Turion TL-50 that was irritating me with random shutdowns. I uninstalled the AMD dual core optimizer and my shutdowns stopped. I searched but could not find a workable solution and just tried it on a whim. Who knows, maybe worth a try. But the PSU seems the most likely. These shutdown issues are a shot in the dark every time but have always been PSU for me until the optimizer solution. Probably a Turion thing.

 

Definately something I'll consider. It's just I've had the dual-core optimizer installed since day one of having this build, and haven't had a problem since this new PSU...

 

Thanks for the info though. If the next PSU doesn't take care of the problem I'll try that out. :)

Share this post


Link to post
Share on other sites

random shutdowns can be caused by software conflicts.

 

example, i had a copy of Everest that always caused a crash right at the end of the report generator, always a hard shutdown right after the sin Julia bench (it would do all the benches except for the sin Julia, everything else worked as normal)....through me into a funk for a couple of daze, then i did some creative swapping of dll's and whatever from another version (trial, and a newer version), that solved the problem post haste.....

 

review what you have changed or added recently, you just may have a conflict that came aboard when you played with it...drivers or DLL's in conflict are nasty, real nasty....i notice that creative SC, it could be causing probs too, i finally had to take mine out and go with the onboard.....

 

laterzzzz............

Share this post


Link to post
Share on other sites
Guest SuppA-SnipA

but the shut downs started after he replaced his ocz 520 w psu

Share this post


Link to post
Share on other sites

cmay,

 

send a PM to forum member yellowbeard and direct him to this thread.

Share this post


Link to post
Share on other sites

For what it's worth I decided long ago that the best tool I have is an extra good PSU lying around. Power supply issues are so shifty and elusive that trying a substitute is sometimes the only way to determine if a problem really exists. At least for us common folk. It can also happen that a power supply can have problems on one system but run fine on another. PSU's are a tad spendy and it seems wasteful to have one just sitting there but it beats the alternatives.

Share this post


Link to post
Share on other sites

****UPDATE****

 

Sorry, I haven't reported back to this thread in a couple days. I finally had a day off work, to where I could return this PSU for an exchange.

 

When at the store, I saddened to find out they were out of stock of the Corsair TX750 that I had originally purchased. However, they were having a 20% sale on all PSU's in stock when I got there, so I was able to exchange right up for a PC Power & Cooling Silence 750Watt instead.

 

I have now just installed the 750W PSU and am typing this on said computer.

 

I just turned the system on about 10 Minutes ago, so I don't know as of yet if the issue has been resolved. I'm about to start playing some games again and see if the issue still happens or if I'm good to go.

 

I will report back in about an hour and see if my problem has been resolved. :)

Share this post


Link to post
Share on other sites

Okay Guys, I think the issue has been resolved! Played Half-Life 2: Episode 1 for about an hour, then I hopped on my decks and started mixing with Serato Scratch Live for another hour and no random shutdowns.

 

I'll keep an eye on the PC for the next couple days to make sure everything is in tip-top shape, but so far so good.

 

Thanks for all your help guys, it's much appreciated. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...