Jump to content
Sign in to follow this  
signmeuptoo

Which Memory Slots do I use?

Recommended Posts

IIRC, somebody here, well over a year ago, advised me to use the Orange memory slots on my DFI UT nF4 SLI DR mainboard, slots 2 and 4, that is. Over all these months I have had various hardware failures that I remedied, but always got dogged by continual BSODs, hangs, and sudden drops to POSTs. I always used slots 2 and 4, the orange slots for my Team Xtreme Cronus M DDR-500 RAM, no matter my timings and even when NOT overclocked at all.

 

I have changed out every single part of my computer over this time but the mainboard and RAM. Recently, I replaced my processor and my new Toledo 4800 is a great overclocker so far, at least 3 GHz. Even at 2.4 GHz stock, I had problems still.

 

So it dawned on me, well, gee, maybe I am supposed to be using the YELLOW slots #1 and 3! I changed to them and then read the PDF of the manual which indicated I was correct in thinking so. I am now operating on the YELLOW slots 1 and 3. Do you think that using the orange slots could have been a problem?

 

Tons of thanks!

Share this post


Link to post
Share on other sites

sometimes depending on bios version or ram brand/version yellow/orange may give different results. So yellow may be what works best for you as everyones setup is a little different.

Share this post


Link to post
Share on other sites

No, never had any memtest86+ errrors with this RAM on either motherboard, running into even 12+ hours or more, and overclocked heavily even. Ran the tests a few different times.

 

UPDATE:

 

Guys, I now think I am on to the problem and that it is something else, something worthy of a fresh thread in this same forum, so I am going to write about it now. I will really need your advice on what I think I have found, so please see my new thread in a few minutes.

 

By the way, since I am using Team Xtreme Cronus M, a LP nF4 SLI DR, and a Toledo 4800 that is a great overclocker considering it is not an Opteron (so far, other than my newly discovered other issue, stable at 3050 with little to no timings tweaking past the basic 3,3,3,8 @ 1T... Well, what BIOS do you suggest?

 

If you have the time, please see my new post in a few seconds...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...