Jump to content
Sign in to follow this  

Issues with Twin2x2048-8500c5d & P35 DS3P

Recommended Posts

Well its been a long while since i have been around, and I am sure hoping you all can help me with a problem i am having...


So here is the situation: I have just built myself (actually for a friend) a new system and am using the Gigabyte P35 DS3P motherboard with the Dominator TWIN2X2048-8500C5D & a C2D E6750. No matter what i seem to do i get lots of errors in memtest86+ (v2.00).


I have tried loading optimized defaults, failsafe defaults and manually setting the timings 5-5-5-15 (at least the primary 4, haven't messed with the others yet). I have tried running the RAM at 667mHz, 800mHz & 1066mHz. I have also tried testing each stick individually and manually setting the voltage. All this and i still get memtest86+ errors.


A couple of things to consider: This is the first C2D Intel machine i have assembled and tweaked, though I can barely claim to have tweaked this. This is my first Gigabyte board (I am used to the Asus & DFI BIOS). This is my first real experience playing with and tweaking DDR2 Ram - (I am used to DDR1 so the timings seem huge, i understand why, but my perspective is still adjusting).


So keeping all those things in mind, i may just be making some really newb mistake, but i can't see it.


What is the likelyhood of both modules being faulty? (Seems fairly low to me, but it looks like alot of these dominators have a higher then usual failure rate)


What timings i should enter in BIOS? (or should optimized defaults be good enough?)


Is this a Mobo issue? I am not necessarily convinced that it is the RAM, but...


I would like to try to narrow down the issue to prevent lots of RMAs (and extending the weeks to get this thing finished), the trouble is, i don't have any DDR2 ram laying around or any spare LGA775 mobos since all of my rigs are still AMD using DDR.


The Rig in Question:


Gigabyte P35 DS3P

Intel E6750 with Thermalright Ultra-120 eXtreme

Dominator Twin2x2048-8500c5d

PC P&C Silencer 750 watt PSU

Couple O' Seagate HDDs

EVGA 8800GTS 512

Creative X-Fi


Antec 900 Case


Thanks in advance for any and all help.

Share this post

Link to post
Share on other sites
Guest SuppA-SnipA

hmmm, well u have tried to manually set the timings, and the speed, try to increase voltage just a little?

Share this post

Link to post
Share on other sites

I will try increasing the voltage a little bit, but truthfully, if the sticks won't run at the rated voltage but will with a boost, i don't trust that they will last, thanks for the suggestion.


So i have done a bit more testing and i'm not sure that the ram is the issue, when i run memtest on each stick individually, i consistantly get the same errors during the same part of the test. For instance no errors at all until test #3 @ 55%, then a bazillion errors, same thing with test 8, get the same errors for both separate sticks.


Now i am suspecting that the problem doesn't lie with the RAM, but maybe with the motherboard.


Any one else have an opinion on this?

Share this post

Link to post
Share on other sites

So i have now discovered that the real problem I have is with memtest86+.


I finally gave up and installed windows, installed the mobo drivers and checked all the RAM timings with memset & cpuz & everything looked good so i fired up prime95 and it ran for 6 hours (at 1066 default timings) before i stopped it . I also tested the ram at 700, 800, 850 900mhz and no errors with prime95. Obviously i can't trust memtest86.


So, yesterday i got everything up and running and have been tweaking, got her up to 3.4 pretty stable (3 hours prime95) with barely a bump in voltage and now am working on 3.6.


Thanks for the help! :D

Share this post

Link to post
Share on other sites

I'd try v1.70. If it shows errors something needs adjusted or there is a memory issue. But if all your programs work guess it's no big deal.

Share this post

Link to post
Share on other sites

Its weird, Memtest86+ gives me millions of errors in test 3, and plenty in test 5 & 8, and test 1 & 2 don't throw up any errors (and i don't remember the others).


Right now I have the rig OC'd 3.4 (425x8 @ 1.325v Ram: 6/5 @ 510mhz) and its 16 hours prime95 stable, 3 hours dual memtest stable, OCCT stable (1 hour: blend, CPU & RAM) & everest System Stablity test stable.


I have also had it 8.5 hours prime stable OC'd to 3.6 (450x8 @ 1.375v Ram: 6/5 @ 540mhz)


Now, to me, this says that i have a stable rig no matter what memtest86 says. But it still drives me a bit nuts, knowing that memtest86 is getting errors. I also did another test with Microsoft Windows Memory Diagnostic and it throws up errors similarly to memtest86+. So, i haven't been able to put full trust into all the stability tests - its about 98%.


And at the same time i can't deny that i am 16hrs prime & 3 hours dual memtest stable.


I just want to know what is causing it.


I do have an idea about it, i just haven't confirmed it yet. My suspicion is that the problem is that i am running memtest86 & MWMD from a SATA dvd drive. I don't have a flash drive to run them from (I think this may be the excuse i finally need to get one) and I need to grab the floppy drive out of my wife's puter to test it. Maybe i'll do that tonight instead of tomorrow.



But anyhow, I have had an aweful lot of fun clocking this thing, and learning the intel side of things. This is the first intel machine that i have built and had a chance to OC. This thing runs like a champ. I'm dying to get this thing watercooled to see what more i can do with it...

I'm sad that i will be turning this over to my buddy on Friday....

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...