Jump to content
Sign in to follow this  
Icepick66

BSoD on new build

Recommended Posts

Hi,

Built following for my son.

N4 Expert, Opty 170, 2x 512 G.Skill PC4800, BFG 8800GS, 700w Jantech PSU 2x W Digital 250m sata drives, Sony DVD. Posts ok but then was getting BSoD when trying to instal X/P. Removed one H/D and got x/p installed. Browsing and light use ok. As soon as he plays a game pop BSoD. Each time the stop code differs. Ran Mamtest95+ overnight thats fine. Loaded new drivers for chipset, graphics, updated bios. Reinstalled CoD after minute and a half BSoD. Re ran and got error that 163 sound files were corrupted. Sound s like HD I thought, so bought 150 raptor reinstalled everything. No change. Any ideas would be appreciated. Some errors suggest Antivirus s/w even with Kapersky switched off the same happens.

 

System on my sig is fine! Also running Kapersky.

 

Any ideas would be appreciated.

Share this post


Link to post
Share on other sites

Hello,

 

When installing the nvidia drivers do not install the IDE SW drivers and firewall (Network access manager).

But as you had some BSODs during the Windows setup it something else.

 

Jeantech power supplies are not that good.

Do you have all 3 power connectors plugged in the board?

 

Some memory timings to test.

GENIE BIOS Setting >DRAM Configuration

DRAM Frequency Set (MHZ).............200 (DRAM/FSB:1/01)

Command per clock (CPC)..............Enabled

Cas latency (tCL)....................2.5

RAS to CAS delay (tRCD)..............3

Min RAS active time (tRAS)...........6

Row precharge time (tRP).............3

Row cycle time (tRC).................11

Row refresh cycle time(tRFC).........14

Row to Row delay (tRRD)..............2

Write recovery time (tWR)............2

Write to read delay (tWTR)...........AUTO

Read to write delay (tRWT)...........AUTO

Refresh period (tREF)................AUTO

Write CAS latency (tWCL).............1, not in later BIOS

DRAM Bank Interleave.................Enabled

 

DQS Skew Control.....................AUTO

DQS Skew Value.......................0

DRAM Drive Strength..................AUTO

DRAM Data Drive Strength.............AUTO

Max Async Latency....................6ns

Dram Response........................Normal

Read Preamble Time...................5ns

Idle Cycle Limit.....................AUTO

Dynamic Counter......................AUTO

R/W Queue Bypass.....................AUTO

Bypass Max...........................AUTO

32 Byte Granularity..................AUTO

 

If you try running 3dmark01se does it crash?

http://downloads.guru3d.com/downloadget.ph...2283599d05901d1

 

And if you try Prime95 (bland test) what happens.

http://www.mersenne.org/freesoft.htm

Share this post


Link to post
Share on other sites

Hi thanks for your thoughts. No I did not set the firewall I may have set the ide drivers though. I will do your bios settings and run the two tests. Be back...thanks again.

Share this post


Link to post
Share on other sites

Hi, Yes the 24 pin power and the six pin above together with the small power above the PCI-Ex slot connected.

Prime 95 ran for 5 mins then posted Kernal_data_inpage error 0x0000007A (0xE144D6A8, 0xC000000E, 0xBF8CCCDD,0x078E3860) *** Win 32K sys - address BF8CCCDD at BF800000, datestamp 411107F7A. Had a problem downloading the 3dmark. Will try again.

 

Also have 1 gb stock PC3200 might try that in the top Orange slot.

Share this post


Link to post
Share on other sites

Make sure you change the memory timings to AUTO when you try the PC3200 module.

 

Is there a possibility that you can use another PSU? (borrow)

Something at least 500W and from a company like OCZ, Corsair, Hiper, FSP, Tagan, Silverstone, Antec and PC-power&cooling.

 

And reduce the power load, use a cheap PCI-E card?

Share this post


Link to post
Share on other sites

Yes, I did borrow a Tagan it was DOA. I have another 600w psu I can try. Also I have a NSI 7800 gs which should reduce the power load. Also ocz gold edition Rev2 2 x 512 and a dfi NF4 SLi that I can interchange with. I ran 3dmark01se it did not crash. Ran Prime 95. a second time and it ran for 4 hours before crashing with a device driver error this time. I will change the graphics card and try again.

 

Thanks again for your help.

Share this post


Link to post
Share on other sites

Total disaster today. Could not get the dammed thing to boot at all. Eventually took out one stick and here I am. It would not boot with everything on auto, set the ram timings and increased the cpu from 200 x10 to 250 x10 and it booted. Windows however now reports my machine has changed so much I have 3 days to re register XP. Its the same machine! No hardware changes other than graphics! This is a sick beast. At least I am back on the internet. How's about the BFG 800 watt PSU? I can pick one up locally.

Share this post


Link to post
Share on other sites

Tried puting the other stick back in and the machine would not boot to windows. Removed the stick that was solo and put the other in its place. Same result would not boot windows after 4 tries it did get the windows desktop then crashed. Swapped sticks and here I am on the very machine. Yet with two sticks memtest is fine. I am totally lost.

Share this post


Link to post
Share on other sites

The CPU has the memory controller, is this CPU second hand?

(Previously been overclocked by someone else?)

Share this post


Link to post
Share on other sites

No Its a new CPU. I bought a second hand Ultra-D put this in and chucked the Expert! Had a couple of BSoD so took the ram out of my machine (on the sig) and stuck them in the new Mobo and its been fine all afternoon! Whats more the other one with the G.Skill PC4800 has been ok too!! M/S did my windows registry as well. So all is well so he can let me have my machine back!. I have an old case with a NF4 SLi-D, so will have a play at leisure. Thanks for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...