Jump to content
Sign in to follow this  
dejv

[Resolved] ATI GFx

Recommended Posts

Hi,

 

i got a 2900xt , connected it installed drivers:

 

(option1)

http://game.amd.com/us-en/drivers_catalyst...p=xp/radeonx-xp

 

when i looked at the device manager it looked like this :S

 

http://img112.imageshack.us/my.php?image=26634317sn8.jpg

 

any ideas ? :S

 

edit: tried removing audio drivers , removed all nvidia drivers and reinstalled them. used driver cleaner

also 3dmark06 is crashing @ splash screen. tried reinstalling but still

 

thanks in advance

Share this post


Link to post
Share on other sites

It looks like a secondary driver used for some kind of audio option on the card. If you want to use it you'll have to install the Microsoft Universal Audio Architecture if you haven't already. It might have installed with the drivers by default. If you want to see your video card driver then look under "Display adapters".

 

I would suggest uninstalling the drivers you won't use. When you installed the Catalyst package did you have any options as to what you wanted installed? Best to trim down the installation to what you only need.

Share this post


Link to post
Share on other sites

i only installed the WDM integrated drivers and catalyst control center

 

if i leave them as they are will i loose performance ?

 

any any suggestions regarding 3dmark crashing ? :S

Share this post


Link to post
Share on other sites

Hello,

 

Try again, uninstall all the ATi drivers.

Make sure everything else is ok (like the nvidia drivers)

 

Then when you install the ati drivers, install all 3 components.

- Display driver

- Control center

- WDM driver

 

Then see what happens after the restart.

Share this post


Link to post
Share on other sites

I would clean the drivers using the following procedure:

 

*Run all of the ATI uninstall utilities from the control panel. If it asks you to reboot, do not until you have finished removing all ATI components from the control panel.

*Reboot the computer into safe mode (pressing F8 during boot up)

*While in safe mode, run driver cleaner for all of the ATI drivers / catalyst / WDM

*Reboot the computer normally

*Install the catalyst control center with all drivers.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Interesting. I havent owned anything higher than a radeon X850XT before so that on gfx audio channel is new to me. Have you tried putting your driver disk that came with the card in and telling it to look at the CD for drivers? IE:

 

First, install the drivers for Audio device on HD audio bus so it gets cleared out of the other devices category. It should be part of the sound card I think.

Next Insert the CD that came with the card but do not autorun (cancel/exit setup)

Go to the device manager and right click the ATI T200 unified device.

Go to properties.

Go to update driver

Select a location manually

Point to the CD and let it search the CD for a driver. If it doesnt find anything manually go through the folders on the CD until you find a folder that allows you press the OK radio button for that folder. Repeat until you have searched the whole CD for the driver.

 

If that doesnt help, you should contact ATI tech support. Good luck and hope this helped.

Share this post


Link to post
Share on other sites

kk , i download it and installed it.

 

thanks,

 

now i only got 1 left : ATI T200 Unified AVStream Driver

 

and still 3dmar06 crashing @ splash screen :S

Share this post


Link to post
Share on other sites

it has been my experience that the ATI T200 Unified AVStream Driver is part of the WDM driver package. whenever i install a modified driver without the WDM, the ATI T200 Unified AVStream Driver shows up as needing some TLC....used to bug the daylights out of me.

 

it also shows up when you reflash the x800GTO2 series cards to and X850XT......

 

it will not affect normal operation, gaming..............

 

laterzzzz.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...