Jump to content
Sign in to follow this  
CrAsHnBuRnXp

Having a major problem

Recommended Posts

So I got my x38 based DFI board up but its not running per se. Everytime I try to set up RAID-0 on Jmicron, I lose my opticals or my hard drives, or both.

 

When I dont have RAID enabled, I cannot get Windows to load up. It gives me an error about how Windows could not load. I am at a loss on what to do. I need to get my computer back up ASAP. I have never had this much trouble with a build before.

 

Please advise.

 

Thanks.

Share this post


Link to post
Share on other sites

Without knowing what drives you are using and all the BIOS settings pertaining to them this will be nothing more then a guessing game.

Share this post


Link to post
Share on other sites

Hard drives are in sig trying to raid the 2x80GB's and the BIOS options are pretty much default other than the first boot device being CD-ROM and third being floppy. Plus the RAID config in BIOS.

Share this post


Link to post
Share on other sites

You will need to set your Jmicron in the bios to raid and leave the intel controller as ide if that is what you dvd drive is hooked up to if its a sata drive. I would use the intel sata port for your raid tho. From what I read the intel chip is a little faster then the Jmicron chip. If your dvd drive is an ide you really sould look at using the intel port for the raid, or you will have a conflict with the Jmicron being set to raid and trying to use the ide port for your dvd drive.

Share this post


Link to post
Share on other sites
You will need to set your Jmicron in the bios to raid and leave the intel controller as ide if that is what you dvd drive is hooked up to if its a sata drive. I would use the intel sata port for your raid tho. From what I read the intel chip is a little faster then the Jmicron chip. If your dvd drive is an ide you really sould look at using the intel port for the raid, or you will have a conflict with the Jmicron being set to raid and trying to use the ide port for your dvd drive.

 

Maybe that is where my problem is coming in?

 

Are the optical drives SATA or IDE? And how many?

They are IDE for now. I will go SATA down the road. Just need to find some decent priced SATA DVD drives.

Share this post


Link to post
Share on other sites
They are IDE for now. I will go SATA down the road. Just need to find some decent priced SATA DVD drives.

 

I picked up my sata dvd burner for $32, and its a retail not oem. They are cheap and easy to use.

Share this post


Link to post
Share on other sites

Hard drives on the Intel controller with RAID set in the BIOS. Optical drive on JMicron with IDE set in the BIOS. At F6 load drivers for Intel and JMicron.

Share this post


Link to post
Share on other sites
Hard drives on the Intel controller with RAID set in the BIOS. Optical drive on JMicron with IDE set in the BIOS. At F6 load drivers for Intel and JMicron.

 

This is where im getting confused. Where in teh BIOS does it show a seperate RAID config for JMicron and one for the Intel ICH9R? Im only seeing one.

 

Why install the RAID driver for Jmicron when Im not going to be using it? Kinda confused by that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...